1. paulsalter's Avatar
    Hi Again,

    Another little issue with Office 365 that I can't seem to solve

    If I go to the File menu of any app and go down to Office Account, in there is a button to manage account which takes me online to view my account info

    When I click this it opens up the link in Chrome

    IE is my default browser and has all its default set, how do I get this Manage Account link to open up in IE and not Chrome

    I know I can just go to the page in IE, but would be nice if this button opens the link in my default browser

    Thanks
    04-23-2014 09:18 AM
  2. Himanshu Chowdhary's Avatar
    strange try this on your Pc
    go to start menu (if you have windows 8/8.1 or windows 7/vista just type default programs ) else you can find this easily in control panel / now click on set your default programs / on left side you will see list of programs installed on your pc , search for internet explorer /on right side you will see 2 options , hit 1st option "set this program as default "
    paulsalter likes this.
    04-23-2014 09:30 AM
  3. paulsalter's Avatar
    Thanks for reply

    Just been in and double checked, IE has every default set, if I check Chrome it says it has non of it's defaults

    This is the initial page it opens (taken the end of link off as it looks like personal info in it)
    http://o15.officeredir.microsoft.com...agementPortal?
    which then redirects to an https://office.microsoft.com showing my account

    its a strange one
    04-23-2014 10:33 AM
  4. Himanshu Chowdhary's Avatar
    Thanks for reply

    Just been in and double checked, IE has every default set, if I check Chrome it says it has non of it's defaults

    This is the initial page it opens (taken the end of link off as it looks like personal info in it)
    http://o15.officeredir.microsoft.com...agementPortal?
    which then redirects to an https://office.microsoft.com showing my account

    its a strange one
    did you tried removing chrome and re-installing it (if you are worried about your fav in chrome , sync chrome with your google id )
    paulsalter likes this.
    04-23-2014 10:42 AM
  5. paulsalter's Avatar
    That did the trick

    Never thought of doing a reinstall of Chrome, something must have been corrupt (impressed that everything came back as it was after re install)
    Himanshu Chowdhary likes this.
    04-23-2014 01:03 PM

Similar Threads

  1. (Nokia Lumia 920) Two instances of Bluetooth Peripheral Device missing driver in Device Manager
    By omarahum in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 02-24-2015, 01:50 AM
  2. Setting up Google account asks for permission?
    By doubleyewpee in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 07-25-2014, 11:02 AM
  3. Replies: 3
    Last Post: 06-03-2014, 03:27 AM
  4. Open pdf using Windows Phone Programming
    By nevil120 in forum Windows Phone 7
    Replies: 2
    Last Post: 04-24-2014, 10:31 AM
  5. Wanting a desktop UI file manager.
    By psgenious in forum Windows Phone Apps
    Replies: 9
    Last Post: 04-24-2014, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD