1. Joshwin's Avatar
    I am new to outlook 2013.I am using it on a windows 8 laptop.I have added two accounts in it(Outlook&Gmail).In the beginning both worked fine.I was getting notification for new mails as soon as they arrived in both the mails.Now my outlook account works fine.but Gmail doesn't notify me when a new mail arrives.Only when my Windows Mail app shows notification i realize that i got a new mail.and when I open the inbox it syncs and all the mails come rushing in.I played with all the settings a bit to get acquainted with all the options,but i didn't change anything blindly,i just changed text,fonts themes.but I am not sure if i had disabled/changed something important or not.the notification,alert is on in the mail option,in my system settings,notification for office 2013 is on,I didn't change any notification settings what so ever.I believe that the settings in the "options" are common for both the mail accounts.Then why only my outlook mail receives mails immediately while my gmail doesn't?is there any settings that I have to check?please help me find a solution.I need flawless notification for both the mails without any delay or issues that just i mentioned.thank you.
    02-11-2015 03:48 AM
  2. hotphil's Avatar
    First thoughts - In the email account settings, what type are you using for GMail (POP/IMAP/SMTP etc)? Is Work Offline inadvertently selected?

    To be honest, with Outlook, 90% of the time it's quicker to create a new profile than troubleshoot bizarre issues. In Control Panel, locate the Mail item. Look for the option to create a new profile and select the option to always prompt for a profile when starting (you can change it later). Re-create the accounts in that profile and see if the behaviour is the same. That'll help narrow down where the issue is.
    Laura Knotek and Joshwin like this.
    02-11-2015 03:55 AM
  3. Joshwin's Avatar
    First thoughts - In the email account settings, what type are you using for GMail (POP/IMAP/SMTP etc)? Is Work Offline inadvertently selected?
    Thank you.my Gmail type is IMAP/SMTP.I just removed the email account and added again voila it worked.Thank you so much.I was confused with settings,I thought i had messed with some settings and that's what caused it.because i changed "schedule an automatic send/receive every"=30mins to 1 min ,I thought it's because of that.Still i have to get the hang of the settings and be clear what does what.Thanks again for helping me out.
    02-11-2015 08:30 AM
  4. aximtreo's Avatar
    I find it much easier to just have my Gmail forwarded to my outlook account. That way, when new gmail comes in, it is automatically forwarded to my outlook account which is a POP account. Works great and does not slow down Outlook.
    Joshwin likes this.
    02-11-2015 09:05 AM
  5. hotphil's Avatar
    I'll kind of second that .. Choose an ecosystem and go All In.
    If you're Google, go that way. If you're MS, do that.
    As much as they say they'll play nice together the truth is you'll have issues
    Set up forwarding etc and go with one provider.
    Nowt worse than half assed mailbox/calendar sync.
    02-11-2015 09:56 AM
  6. hotphil's Avatar
    Also, to explain
    Pop/smtp is a decades-old "dumb" way of connecting. The client application looks at the server and downloads anyhrging it hasn't seen before.
    With imap or other newer protocols the client app is able to know that messages have been read on other devices
    02-11-2015 10:00 AM
  7. hotphil's Avatar
    Forgive spelling. I am, and hope to continue to be, quite poised
    02-11-2015 10:01 AM
  8. Joshwin's Avatar
    I am fully immersed in MS ecosystem anyway but need to use Gmail for some reasons.of course thrusting google services into MS will be buggy.But the problem is it is not just the gmail,sometimes when I reconnect the internet my outlook mail also doesn't sync, shows some send/receive error.I don't really know what I am doing wrong.My windows Mail app works just fine but it crashes often,and that's the reason i switched to outlook 2013.but it seems much complicated or buggy or I might be doing something wrong.is there any option to automatically sync the mail whenever I connect to the internet?Now it doesn't do so.when I wake the computer from sleep and connect to the internet,I get mail notification from Windows mail app,but not from outlook 2013.It doesn't even sync automatically when net connection was established.As you said I removed the account completely and added again.And it worked well but after disconnecting the internet and connecting again after a while brought the same issue back for outlook mail as well(It keeps showing "Prepared to send/receive" but nothing happened).by the way when I added the account again,a new outlook data file(.ost) created in the outlook source folder in the C drive but the old data file is also there which is not deleted when i removed the account(Now in the outlook folder in C drive two data files are there(.ost) with same name). is it ok?should I delete the old one?
    02-11-2015 01:36 PM
  9. hotphil's Avatar
    Each ost relates to a Profile. They do ni harm sitting there - if you delete one, the related Profile won't load.

    The next thing I'd try is to toggle the cached Exchange mode in account settings.

    You can also keep an eye on connectivity and test the settings by ctrl+right click the system tray icon (or shift+right click, I forget which and it's early and my hangover is just kicking in)
    Joshwin likes this.
    02-11-2015 05:28 PM
  10. Joshwin's Avatar
    You can also keep an eye on connectivity and test the settings by ctrl+right click the system tray icon
    I just checked the connectivity.earlier it showed My outlook was disconnected now it shows my gmail is disconnected.And this is the reason why i don't receive mails properly.I reconnected the connection,yes both the accounts were connected but then again after few mins my gmail is disconnected automatically.some times it shows 2gmail accounts one connected and one disconnected.is there any option to constantly keep the accounts connected when PC is connected to internet?I think by default it is set to reconnect automatically when computer is connected to internet.But it doesn't work sometime.are there any settings for connectivity somewhere?.untitled.jpg
    Last edited by Joshwin; 02-12-2015 at 01:47 AM.
    02-12-2015 01:35 AM
  11. Laura Knotek's Avatar
    In the account settings>advanced what is the server timeout?

    This isn't Gmail, since I don't use it, but notice my server timeout setting.
    timeout.png

    Try a longer timeout setting.
    Joshwin likes this.
    02-12-2015 02:55 AM
  12. Joshwin's Avatar
    In the account settings>advanced what is the server timeout?

    This isn't Gmail, since I don't use it, but notice my server timeout setting.
    Click image for larger version. 

Name:	timeout.PNG 
Views:	19 
Size:	15.8 KB 
ID:	96608

    Try a longer timeout setting.
    Yes I already have set the server time out longer(10mins). the problem is,when i stay in the gmail inbox it shows connected and gets the mail without any problem but if I go to outlook inbox, the gmail gets disconnected and no new mail comes in.my outlook works just fine always connected.this seems a tricky problem but I think there must be a simple solution for this..But for the past 2days i can't find one..I think outlook mail is not fully ready to handle other mails yet.
    02-12-2015 08:44 AM
  13. Laura Knotek's Avatar
    Yes I already have set the server time out longer(10mins). the problem is,when i stay in the gmail inbox it shows connected and gets the mail without any problem but if I go to outlook inbox, the gmail gets disconnected and no new mail comes in.my outlook works just fine always connected.this seems a tricky problem but I think there must be a simple solution for this..But for the past 2days i can't find one..I think outlook mail is not fully ready to handle other mails yet.

    I don't use Gmail any longer, but I did when I originally got Outlook 2013. I also used Gmail with Outlook 2007 and 2010. I've never had issues with multiple email accounts in any version of Outlook. I'm currently using Outlook for 4 different email accounts.
    Joshwin likes this.
    02-12-2015 12:38 PM
  14. Joshwin's Avatar
    It seems very unique problem for me.I will try to install service pack 1 and see if it helps.Thank you .
    02-12-2015 01:18 PM
  15. Joshwin's Avatar
    is there anyway to restore the default settings in outlook 2013?I want to start over again.I want to remove all the accounts and restore all the default settings then add all the accounts again.
    02-12-2015 01:21 PM

Similar Threads

  1. Win 10 is smooth on the 635
    By etad putta in forum Nokia Lumia 635
    Replies: 62
    Last Post: 02-19-2015, 01:12 AM
  2. Why isn't my Bing lock screen updating (Lumia 730)?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2015, 04:57 AM
  3. Why doesn't my moblile data connection show sometimes on my new Lumia 730 Dual?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 02-11-2015, 02:58 AM
  4. Dell's near bezel-less XPS 13 goes up for sale on the Microsoft Store
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 11:50 PM
  5. Alien Isolation picks up new salvage challenges in 'Lost Contact' DLC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 02-10-2015, 08:42 PM
LINK TO POST COPIED TO CLIPBOARD