1. tpapictures's Avatar
    Outlook on my computer, and on my phone, are giving me errors about my account settings being out of date. This happens about 5-10 times a day. No matter how many times I put the correct password in, it keeps telling me it's wrong. Any ideas?
    05-18-2016 10:25 AM
  2. spicypadthai's Avatar
    Can you access your account(s) OK via web mail (in a browser)?
    05-18-2016 10:54 AM
  3. tpapictures's Avatar
    Yes, they're all accounts I have on my private bluehost server. I spoke to them, they said all my settings are correct and it must be the email client.
    05-18-2016 10:58 AM
  4. spicypadthai's Avatar
    Does your MS/Outlook account work? If yes, then the only thing to try is delete an account and add it back. Also check the Feedback app to see if others have the same problem.
    05-18-2016 11:19 AM
  5. tpapictures's Avatar
    Does your MS/Outlook account work? If yes, then the only thing to try is delete an account and add it back. Also check the Feedback app to see if others have the same problem.
    Yes, everything works fine. But on the phone and in Outlook on Windows 10 I get this problem. Even when I delete and re-add the account.
    05-18-2016 01:33 PM
  6. spicypadthai's Avatar
    Are you using the correct account type? If they're Exchange ActiveSync, you need to go with "Advanced setup" when prompted to choose an account.
    05-18-2016 03:20 PM
  7. tpapictures's Avatar
    Are you using the correct account type? If they're Exchange ActiveSync, you need to go with "Advanced setup" when prompted to choose an account.
    Yeah, I 'm doing everything correct. It's not activesync but I still use advanced/manual because there are particular settings for my email server. Weird that it also happens in Outlook.
    05-21-2016 11:30 AM
  8. tpapictures's Avatar
    Another update:
    This is clearly only something that happens when I'm at home on WiFi. So, it acts up when my phone and desktop are on the same internet network? How does that work?
    05-31-2016 06:52 AM
  9. spicypadthai's Avatar
    So it's fine if only your phone or only your desktop are connected but not both? Obviously shouldn't matter...
    05-31-2016 02:43 PM
  10. tpapictures's Avatar
    So it's fine if only your phone or only your desktop are connected but not both? Obviously shouldn't matter...
    Exactly. Well, the desktop is always connected via ethernet but the moment the phone goes on with WiFi, not mobile data, I start having these password issues.
    06-01-2016 10:54 AM
  11. spicypadthai's Avatar
    Weird, can you try a different router?
    06-01-2016 11:21 AM
  12. tpapictures's Avatar
    Weird, can you try a different router?
    No, I only have this one cable box. But it's happened in the past with others from other providers.
    With Outlook desktop not connected, not syncing the IMAP account, and the phone left on autosync, this problem doesn't occur.
    Gonna try the reverse tomorrow, see if it causes the desktop to create the error. If, not then it will prove that both together is the problem. Only thing that does is narrow down the possibilities by proving that it's NOT Outlook.
    Chintan Gohel likes this.
    06-05-2016 08:15 PM

Similar Threads

  1. Lumia 710 bluetooth sharing problem, any help?
    By Windows Central Question in forum Nokia Lumia 710
    Replies: 1
    Last Post: 11-11-2016, 10:10 AM
  2. Replies: 4
    Last Post: 05-20-2016, 03:36 PM
  3. Change CSC on Win10? (Problem: no 3G)
    By bokkiej in forum Samsung ATIV S
    Replies: 0
    Last Post: 05-18-2016, 04:55 AM
  4. Why has my email stopped syncing Windows Live 2012?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-18-2016, 01:21 AM
  5. Replies: 0
    Last Post: 05-17-2016, 11:28 AM
LINK TO POST COPIED TO CLIPBOARD