1. jrodd09's Avatar
    Hi everyone. I transferred a bunch of photos from my computer to SkyDrive and then onto my SD card on my surface 2. Now whenever I click on a photo most of them aren't opening in full size but a very small size (think a bit larger than thumbnails). Does anyone know why this is happening? Is there a fix to this? I would obviously want all photos shown in full original size.

    Thanks
    01-29-2014 09:56 AM
  2. etphoto's Avatar
    Hi everyone. I transferred a bunch of photos from my computer to SkyDrive and then onto my SD card on my surface 2. Now whenever I click on a photo most of them aren't opening in full size but a very small size (think a bit larger than thumbnails). Does anyone know why this is happening? Is there a fix to this? I would obviously want all photos shown in full original size.

    Thanks
    Go to file explorer and see how big the files are? are they the same size as before you moved the to SkyDrive and SD card? that would be the first place I look
    jrodd09 likes this.
    01-29-2014 10:47 AM
  3. dancfuller's Avatar
    I'm not sure what the solution is, but it sounds like you somehow copied the SkyDrive placeholder images which the system downloads when first opening a picture on SkyDrive. When you view a folder of images, it just shows the placeholders. Once you view the pictures individually, the system pulls down the full-size image. It's supposed to work in such a way that any file manipulation (including copying) ONLY happens with the full-size image, so I don't know what to do other than trying to copy again. When I've copied large quantities of files from SkyDrive, there's a huge pause while the system pulls down the full-size files, then it copies those to the destination.
    rav16 likes this.
    02-15-2014 10:07 AM

Similar Threads

  1. ST Microelectronics releases Nokia's gyroscopic stabilisation tech to the open market
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 2
    Last Post: 02-08-2014, 05:44 PM
  2. Not a 920
    By yatman60 in forum Nokia Lumia 928
    Replies: 26
    Last Post: 02-01-2014, 09:32 AM
  3. Anybody's live tiles are not updating recently?
    By RockmanNeo in forum Windows Phone 8
    Replies: 1
    Last Post: 01-29-2014, 12:56 AM
LINK TO POST COPIED TO CLIPBOARD