1. HTC13's Avatar
    Everytime I login in to my surface 2, this on screen keyboard pops up. I can't find a way to make it stop doing this. I set up my wife's account and when she logs in, the keyboard doesn't pop up on the screen for her. Anyone know what to do about this?
    03-18-2014 09:20 PM
  2. GreatCanadian's Avatar
    Are you logging in by swiping the screen? If I log in with a screen swipe the keyboard pops up. If I log in by clicking the attached mouse, or by pressing spacebar on the type cover keyboard, the onscreen keyboard doesn't pop up. I believe when you use the screen swipe the tablet assumes you want to continue using the screen to log in and therefore shows the keyboard.
    03-19-2014 05:43 AM
  3. HTC13's Avatar
    Actually, I found he problem. I went into the control panel from the desktop view and found the ease of access setting had a check box next to show keyboard after login. I unchecked the box and now the keyboard doesn't appear upon login.
    aafa likes this.
    03-19-2014 07:36 AM

Similar Threads

  1. Free up 8GB without really trying
    By mstrblueskys in forum ASUS Transformer Book T100
    Replies: 11
    Last Post: 06-19-2018, 01:29 PM
  2. Replies: 3
    Last Post: 03-19-2014, 07:37 PM
  3. Instagram Lockscreen Feature Does Not Work On my Phone..
    By WINDOW LOVIN in forum Windows Phone 8
    Replies: 1
    Last Post: 03-18-2014, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD