1. The1Weapon's Avatar
    Hi,

    I'm coming across this very strange issue with my Surface 2 that just started happening yesterday and it's a bit inexplicable. My Surface 2's WiFi is always on and the known networks are always connected to automatically, but yesterday I started having this issue where the Surface will be connected to my network and everything will be fine, yet if I let it go to standby, though it'll still be connected, upon resuming I can't pull up a page. In order to get it to work again, I have to manually disconnect from my home network, and then reconnect again. It makes no sense.

    None of my other devices are affected in this manner, so I know it's not something in my network, but I don't know what's happening and it just started all of a sudden.

    Anyone have this issue?
    05-09-2014 04:21 PM

Similar Threads

  1. One drive issues
    By paulxxwall in forum OneDrive
    Replies: 5
    Last Post: 05-12-2014, 06:38 AM
  2. Phone lost track of an APP download on wifi
    By donald sherman in forum Nokia Lumia 810
    Replies: 9
    Last Post: 05-10-2014, 05:43 PM
  3. Surface 2 RT issue
    By godse573 in forum Microsoft Surface 2
    Replies: 2
    Last Post: 05-08-2014, 08:32 PM
  4. Issues with Update Nokia MIXRADIO to 4.4.0.419 {resolved}
    By Madam ImAdam in forum Applications
    Replies: 6
    Last Post: 05-08-2014, 08:27 PM
  5. Help me fix MMS issue on 928
    By AV2RY in forum Nokia Lumia 928
    Replies: 0
    Last Post: 05-08-2014, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD