1. philxor's Avatar
    I'm not sure when this occurred. I'm guessing today sometime, maybe after I tried using the S3 with an external monitor for the first time. I can no longer adjust the screen brightness either with the keyboard or with the slider in the OS.

    I've tried turning it off and back on and it has no effect.
    05-11-2015 08:05 PM
  2. philxor's Avatar
    So it turned out just doing a restart instead of a shutdown fixed it. I'll chalk it up to a bug.
    05-12-2015 09:59 AM

Similar Threads

  1. Why can't I run Zune software on my Surface 2?
    By Windows Central Question in forum Microsoft Surface Pro 2
    Replies: 2
    Last Post: 08-07-2015, 09:29 AM
  2. Can I use my AT&T 1520 internationally?
    By anguilla1980 in forum Nokia Lumia 1520
    Replies: 16
    Last Post: 05-13-2015, 08:28 AM
  3. What can I do about Microsoft Health's age limit?
    By Gregory Whatley in forum Microsoft Band & Band 2
    Replies: 6
    Last Post: 05-12-2015, 07:13 PM
  4. Replies: 0
    Last Post: 05-11-2015, 05:51 PM
  5. Why I can not open some Maps related apps?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-11-2015, 03:07 PM
LINK TO POST COPIED TO CLIPBOARD