1. mattdodwell's Avatar
    I use the Microsoft Universal Keyboard with my Surface 3 and when I am in tablet mode I keep getting the onscreen keyboard pop up until I start typing on my MSU Keyboard then it hides itself. It is quite annoying as it just gets in the way.

    Is there anyway I can stop that from happening so when my MSU Keyboard is linked the onscreen keyboard stays hidden?

    When tablet mode is off the onscreen keyboard never pops up so it isn't any issue, but I prefer the Tablet Mode for 90% of what I do so the Surface 3 is defaulted to that mode.

    Cheers for any advise.
    10-27-2016 11:17 AM
  2. HeyCori's Avatar
    Try to turn off the on-screen keyboard from the Ease of Access menu. I'm not at home right now otherwise I would verify if it works.

    How to Manage Accessibility Features in Windows 10

    650x495x4ien7jm1-650x495.png.pagespeed.gp-jp-jw-pj-js-rj-rp-rw-ri-cp-md.ic.llsfwbvy6_.png
    mattdodwell and oditius like this.
    11-02-2016 03:46 PM

Similar Threads

  1. What I think could help W10M *now* and not far in the future
    By pjhenry1216 in forum Windows 10 Mobile
    Replies: 27
    Last Post: 10-29-2016, 05:53 AM
  2. Unable to stop monitoring in Feedback Hub
    By Mark Kaplan in forum Windows 10 Mobile Insider Preview
    Replies: 0
    Last Post: 10-27-2016, 10:43 AM
  3. Run for your life in Psycho Escape for Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-27-2016, 10:11 AM
  4. Gears of War 4 gets ghostly with new Pumpkin Ball mode
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 10-27-2016, 10:00 AM
  5. how to enable internet access with a windows 10 tablet pc ?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-27-2016, 09:26 AM
LINK TO POST COPIED TO CLIPBOARD