1. njdev1k's Avatar
    Unable to take pictures with rear camera. Front facing is fine. Anyone else have the same issue?
    10-26-2015 07:40 PM
  2. Zachary Boddy's Avatar
    Unable to take pictures with rear camera. Front facing is fine. Anyone else have the same issue?
    Maybe you can only do it when the tablet section is removed?
    10-26-2015 08:30 PM
  3. njdev1k's Avatar
    Tried that, no luck. Video very jumpy when I removed it too.
    10-26-2015 08:50 PM
  4. ParoleGA's Avatar
    That is weird, mine too. Image displays from the back camera, but there is a small white box flashing in the center, and it won't snap a pic. Front camera has no issue.
    10-26-2015 08:55 PM
  5. njdev1k's Avatar
    Tried Cyberlink YouCam and it is able to snap pictures from both cameras. Guess it's a windows camera app issue.
    10-26-2015 09:27 PM
  6. njdev1k's Avatar
    I went to settings in the camera app and changed the aspect ratio to 4:3 and rear camera works now.
    10-26-2015 09:56 PM
  7. kittengirl's Avatar
    My rear camera works fine - haven't figured out how to access the front facing camera yet though. But I don't really want to either :)
    10-26-2015 10:32 PM
  8. kittengirl's Avatar
    My rear camera works fine - haven't figured out how to access the front facing camera yet though. But I don't really want to either :)

    ETA: how weird - I opened the camera app a second time, and now the camera icon shows the little rotate symbol to switch to front-facing. I swear it did not show that the first time! FYI - the little blinking white box is the focus point. If you are experiencing that flashing and it not taking a picture, it is probably having trouble focusing. Click on another area and see if it will focus and try shooting again.
    10-26-2015 10:35 PM
  9. ParoleGA's Avatar
    Yeah, I thought a focus issue too. I can actually watch it focus, and correctly too, but I guess it doesn't know it's in focus. I can't choose another focus point, either. Just a flashing white box dead center of the screen. It's kinda weird. Changing aspects didn't help for me, either.
    10-26-2015 10:39 PM
  10. erzhik's Avatar
    Same problem here. Not taking pictures with rear camera. Front is working fine.
    10-29-2015 06:36 PM
  11. Razor237xp's Avatar
    My camera doesn't work correctly at all..I turn on the main camera and I get glitches that appear across the screen , blocky digital noise like hard to explain

    Posted via the Windows Central App for Android
    10-29-2015 07:58 PM
  12. erzhik's Avatar
    My camera doesn't work correctly at all..I turn on the main camera and I get glitches that appear across the screen , blocky digital noise like hard to explain

    Posted via the Windows Central App for Android
    Restart. Had the same problem.
    10-29-2015 08:00 PM
  13. bradleyj's Avatar
    FYI, many SP4 owners in the forums (myself included) have discovered that our rear-facing cameras can't take photos either.
    10-29-2015 09:03 PM
  14. Daniel Rubino's Avatar
    FYI, many SP4 owners in the forums (myself included) have discovered that our rear-facing cameras can't take photos either.
    Check the store for an update Windows Camera updated and fixes issues with Surface Book, Surface Pro 4 | Windows Central
    ParoleGA and njdev1k like this.
    10-29-2015 10:05 PM
  15. ParoleGA's Avatar
    Thanks, fixed mine. Any idea when they released that?
    10-29-2015 10:22 PM
  16. Daniel Rubino's Avatar
    Thanks, fixed mine. Any idea when they released that?
    Tonight.
    ParoleGA likes this.
    10-29-2015 10:31 PM
  17. njdev1k's Avatar
    Confirmed it fixed issues for my surface book. Good stuff!
    10-29-2015 10:57 PM
  18. bradleyj's Avatar
    Confirmed it fixed issues for my surface book. Good stuff!
    My rear camera on my SP4 works after the app update but it has a lot of visual distortions (gray, blocky interference especially when moving). It doesn't affect the video in playback and doesn't affect the ff camera. Strange...
    10-31-2015 03:42 PM

Similar Threads

  1. Surface Dock Not Charging My Surface Book
    By kwickone in forum Microsoft Surface Book
    Replies: 15
    Last Post: 08-08-2016, 03:11 PM
  2. Surface Phone
    By Kurt Dowswell in forum General Phone Discussion
    Replies: 4
    Last Post: 11-14-2015, 12:48 AM
  3. Replies: 0
    Last Post: 10-26-2015, 07:01 PM
  4. Lumia Camera On ICON Not Working in 10572 - Windows Camera Just As Good?
    By garak0410 in forum Windows Insider Program
    Replies: 3
    Last Post: 10-26-2015, 06:22 PM
  5. Got a Surface Book? Make sure you check for Day 1 updates
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 10-26-2015, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD