1. Micropel's Avatar
    For those who do not know how:

    Right click on Desktop Background >
    Click on Personalize>
    Click on Themes>
    - Under related Settings click on Mouse Pointer Settings>
    Click on Pointer Options Tab>
    Under Motion Enable "Enhanced Pointer Precision">
    Click Apply then OK. Done.

    I recommend playing around with the speed
    of the cursor for better self tailored experience.
    joshuamanns, afcor and jive_inc like this.
    11-20-2015 10:14 PM
  2. joshuamanns's Avatar
    This needs to be the default setting on all SB's! Great tip
    11-21-2015 11:13 PM
  3. worwig's Avatar
    This needs to be the default setting on all SB's! Great tip
    It was the default on mine.
    But I have a Bluetooth mouse that I use occasionally. When I connect it, it will occasionally turn off that setting for the touchpad also. Odd.
    11-22-2015 05:35 PM

Similar Threads

  1. how can I import my collections from HERE maps?
    By carloswin07 in forum Ask a Question
    Replies: 9
    Last Post: 05-26-2016, 09:15 PM
  2. Wrong surface book model shipped
    By ballaonnabudget in forum Microsoft Surface Book
    Replies: 8
    Last Post: 11-24-2015, 10:39 PM
  3. Weekend Entertainment: Listen to Adele and watch Ant-Man
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-20-2015, 09:42 PM
  4. Replies: 0
    Last Post: 11-20-2015, 08:52 PM
  5. Control how Action Center opens
    By MTBMed in forum Microsoft Surface Pro 4
    Replies: 0
    Last Post: 11-20-2015, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD