1. Windows Central Question's Avatar
    I just opened my new Surface Book. I tried to log in using my Microsoft account, but it says "The username or password is incorrect. Try again." I know I am using the correct username and password as it works fine from my PC sitting right next to the Surface Book.
    When I click on the "Connect to Internet" icon in the bottom right corner of the screen it says "no connections are available." Again, I know there is good Wi-Fi signal in my office as it is working fine on my other devices.
    This is fresh out of the box so I have not been able to try anything else so far.
    Any help would be appreciated.
    Thanks.
    11-30-2015 07:03 AM
  2. Bluerain's Avatar
    I remember reading someone on this forum had the same problem. I forgot how he got it to work,so do a search the answer is here.

    Don't do the reset ,because there's a simpler way. He held 2 buttons down and it cleared and was able to sign in.

    He called MS support for the fix.

    If I find it I'll post it here.
    11-30-2015 06:50 PM
  3. Micropel's Avatar
    Volume up and Power will allow you to do a soft reset.
    This should fix it but what I did was a full hard reset before I did anything.
    This allowed the system to reset the Factory image.
    11-30-2015 07:11 PM
  4. Dush Ku's Avatar
    I create local account as admin out of the box so I can log in, get things setup and connected properly before adding my Microsoft Account as a new standard user.
    Micropel likes this.
    11-30-2015 07:30 PM
  5. Bluerain's Avatar
    I found this fix from an Amazon reviewer who had the same problem.

    "If you have this problem (it prompts you directly for Other User) and you have no way to login, or do the setup,
    you will have to reset the device.

    simply hold down the SHIFT key while touching the screen Power option, and choosing Shutdown.
    KEEP holding the SHIFT key until you see the menu of options.

    Choose the last option (Tools/Advanced) which lets you reset the device.
    You are going to follow those steps. When you are done, it will re-initialized the device, the way it should have been,
    and you should be able to setup the device properly and get logged in."
    12-14-2015 07:02 PM
  6. Talldog's Avatar
    My wife and I both had this issue with our SBs. I was told by MS support that they're pulling them off the assembly line and running them through setup as a quality check, so yeah, you have to reset them.
    12-14-2015 07:17 PM
  7. orlbuckeye's Avatar
    I had the same issue and got on the MS support chat and I was told to do a restart amd when it restarted it started the configuration. The first thing it did was set up a connection to my wireless network.
    12-15-2015 07:26 AM

Similar Threads

  1. I don't understand the moving picture on my camera roll?
    By bowen192 in forum Ask a Question
    Replies: 4
    Last Post: 12-06-2015, 10:25 AM
  2. 950 XL vs 1520 - Which is best for the basics?
    By Takenforgranted in forum Microsoft Lumia 950 XL
    Replies: 7
    Last Post: 11-30-2015, 04:55 PM
  3. My Lumia 830 still doesn't have the Windows Phone 8.1 Update 2?
    By Windows Central Question in forum Nokia Lumia 830
    Replies: 2
    Last Post: 11-30-2015, 04:37 PM
  4. Amazon India makes it slightly easier to get your hands on the Lumia 950, 950 XL
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-30-2015, 06:11 AM
  5. Vodafone will let you use your UK allowance for 5 per day in 28 new countries
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 11-30-2015, 05:30 AM
LINK TO POST COPIED TO CLIPBOARD