1. xapache's Avatar
    After yesterdays firmware update I can no longer login via Windows Hello. The screen just shows Turning On Camera and then eventually says couldn't turn on camera.

    There are no issues noted on Device Manager.

    Anyone else having this or anyone have a suggest to correct the problem?
    02-18-2016 01:30 PM
  2. lewinr's Avatar
    I had the same problem and I was sure that my IR camera was dead.
    But it started working again after a BSOD.
    Somebody had written that doing a "hard reboot" fixed it also. You can try that. (I believe it means doing a shutdown and then holding the volume up or volume down button while pressing the power button to turn it on.)
    02-18-2016 01:38 PM
  3. littlebib's Avatar
    I had the same problem and I was sure that my IR camera was dead.
    But it started working again after a BSOD.
    Somebody had written that doing a "hard reboot" fixed it also. You can try that. (I believe it means doing a shutdown and then holding the volume up or volume down button while pressing the power button to turn it on.)
    Actually, the one time this happened to me, a hard reboot didn't actually fix it. But just a normal restart did (very odd). I went through 3 or 4 full shutdowns with no luck. Looked around on the internet and found someone who said a restart worked...and it did for me too.
    02-18-2016 01:59 PM
  4. xapache's Avatar
    Hard restart fixed this issue.

    Vol Up plus Power for about 20 sec.
    02-18-2016 02:42 PM
  5. photobriangray's Avatar
    Happened to me, the clipboard release was really slow, as well. I just shut down and restarted. I also disabled hello and re-set it up to clean up login. All good now.
    02-19-2016 10:33 AM
  6. rdk1512's Avatar
    I also had this issue after the 02/17 update. My ambient light sensor was also broke i.e. my SB would not adjust the screen brightness depending upon the lighting conditions in the environment where I use my SB. Also, it developed unusual behaviour while detaching the screen.

    Doing a hard reset or restarting the SB several times didn't work for me!

    The only measure that fixed all these issues once and for all was updating the display driver to the latest version. Go to Intel Download Center and download the latest display drivers for SB. That would be version 4380. This is a beta driver. Nevertheless, it works great.

    Here's the link for the driver:
    {https://downloadcenter.intel.com/download/25749/Intel-Beta-Graphics-Driver-for-Windows-7-8-1-10-15-40-}
    krazyatom and LoriInWA like this.
    02-26-2016 12:08 PM

Similar Threads

  1. Windows 10 Mobile 950XL update error 0x800f081f, how can I get it to finish?
    By Windows Central Question in forum Windows Phones
    Replies: 3
    Last Post: 08-07-2016, 04:47 AM
  2. Windows 10 Mobile 950XL update error 0x800f081f, how can I update to 107?
    By Windows Central Question in forum Windows 10
    Replies: 5
    Last Post: 02-23-2016, 09:55 AM
  3. Is there a snap button for my camera on Nokia Lumia 640xl
    By 1mz_porsche_couture in forum Ask a Question
    Replies: 4
    Last Post: 02-18-2016, 09:37 PM
  4. Here's what's new and improved in Windows 10 PC preview build 14267 for Insiders
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-18-2016, 01:30 PM
  5. Windows 10 PC preview build 14267 released to Insiders in the Fast Ring
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 02-18-2016, 01:11 PM
LINK TO POST COPIED TO CLIPBOARD