1. Lumious's Avatar
    I am in the insider program on the latest build and i wanted to go back to RTM 10586.xxx. I installed from USB like i have done many times on other desktops laptops and surface pro 2. I am having a really weird experience on my surface book.

    For one all the scaling is all screwed up some icons and text are super super tiny, its a good thing I'm not old because you need a magnifying glass just to see this stuff. And some of the text is hugemungous. I attached a few pictures for you to see.

    When i got to the part on "who owns this PC?" everything was in this weird white and black text with nothing clickable except "next". so i clicked next and now I'm on "Just a moment..." and it seems to be stuck. Been at this screen for about 15 minutes. What should i do? Turn it off and then back on? Try to install again?

    I don't know whats going on or why i am having this problem it is the same flash drive i used on other PCs and it worked just fine. I even refreshed it by installing the media creation tool and installing the bootable media to the flash drive anew.

    Check out these pics...
    wp_20160705_20_10_40_pro.jpgwp_20160705_20_10_44_pro.jpgwp_20160705_20_12_06_pro.jpg
    Last edited by Lumious; 07-06-2016 at 07:32 AM. Reason: Fixed Typos
    07-05-2016 08:45 PM
  2. Lumious's Avatar
    After about 15 more minutes i just gave up and force shut down with the power button. When i turned it back on it was exactly where it was supposed to be with who is using this PC and now im at the "Black Screen of Hi"
    07-05-2016 09:03 PM
  3. peter leung 10586's Avatar
    I am in the insider program on the latest build and i wanted to go back to RTM 10586.xxx. I installed from USB like i have done many times on other desktops laptops and surface pro 2. I am having a really weird experience on my surface book.

    For one all the scaling is all screwed up some icons and text are super super tiny, its a good thing I'm not old because you need a magnifying glass just to see this stuff. And some of the test is hugemungous. I attached a few pictures for you to see.

    When i got to the part on "who owns this PC?" everything was in this weird white and black text with nothing clickable except "next". so i clicked next and now I'm on "Just a moment..." and it seems to be stuck. Been at this screen for about 15 minutes. What should i do? Turn it off and then back on? Try to install again?

    I don't know whats going on or why i am having this problem it is the same flash drive i used on other PCs and it worked just fine. I even refreshed it by installing the media creation tool and installing the bootable media to the flash drive anew.

    Check out these pics...
    Click image for larger version. 

Name:	WP_20160705_20_10_40_Pro.jpg 
Views:	3 
Size:	869.8 KB 
ID:	128226Click image for larger version. 

Name:	WP_20160705_20_10_44_Pro.jpg 
Views:	3 
Size:	1.22 MB 
ID:	128227Click image for larger version. 

Name:	WP_20160705_20_12_06_Pro.jpg 
Views:	4 
Size:	771.4 KB 
ID:	128228
    don't use the old version of win 10 (e.g. the 10586 something). try newer insider version:

    https://forums.windowscentral.com/e?...token=sUO0Hbr3
    07-06-2016 02:19 AM
  4. Lumious's Avatar
    don't use the old version of win 10 (e.g. the 10586 something). try newer insider version:

    https://forums.windowscentral.com/e?...token=41w7to2E
    10586 is the current shipping version...i dont understand, there is nothing newer than this expect for unreleased insider builds...

    My point is, is i was on an insider build and wanted to go back to production releases until the office RS1 comes out.
    07-06-2016 07:33 AM
  5. Vasrias's Avatar
    I don't understand why you couldn't wait about two weeks for RS1, because that's about the time we get the RTM version. Why go to the old RTM now?

    But hey, good that it works now. I've never seen this problem and it's good to know that a restart helps, if it occurs.
    07-06-2016 08:04 AM
  6. Lumious's Avatar
    I don't understand why you couldn't wait about two weeks for RS1, because that's about the time we get the RTM version. Why go to the old RTM now?

    But hey, good that it works now. I've never seen this problem and it's good to know that a restart helps, if it occurs.
    because you don't know the full story...im returning it for the 512/16gb model and I dont want my data, MS account, history floating around on some pc...so I clean slated it.
    07-06-2016 01:52 PM
  7. Vasrias's Avatar
    Okay, it makes sense now. Thanks! :)
    Lumious likes this.
    07-06-2016 02:41 PM
  8. Lumious's Avatar
    Okay, it makes sense now. Thanks! :)
    :)
    07-06-2016 03:06 PM
  9. peter leung 10586's Avatar
    10586 is the current shipping version...i dont understand, there is nothing newer than this expect for unreleased insider builds...

    My point is, is i was on an insider build and wanted to go back to production releases until the office RS1 comes out.
    the scaling problem of installation process exists in 10586 but doesn't exist in newer preview builds. if you don't want preview builds anymore, wait some time for the official redstone ISO.
    07-06-2016 11:07 PM
  10. Lumious's Avatar
    the scaling problem of installation process exists in 10586 but doesn't exist in newer preview builds. if you don't want preview builds anymore, wait some time for the official redstone ISO.
    I just had the latest preview build installed on my maching and didnt notice a difference
    07-07-2016 11:22 AM
  11. peter leung 10586's Avatar
    I just had the latest preview build installed on my maching and didnt notice a difference
    did you performed a clean install using the ISO image of latest preview build? the scaling problem should not happen. I tried.
    07-08-2016 11:46 AM
  12. Lumious's Avatar
    No just through upgrade path via Windows Update for 14379 i didn't know an ISO was available for that.

    As far as 14383 i just installted that late last night and havent tried anything yet
    07-08-2016 12:15 PM
  13. michal64's Avatar
    those scaling issues drive me crazy, on ms own hardware no less.
    07-08-2016 09:40 PM
  14. peter leung 10586's Avatar
    No just through upgrade path via Windows Update for 14379 i didn't know an ISO was available for that.

    As far as 14383 i just installted that late last night and havent tried anything yet
    try this:

    https://forums.windowscentral.com/e?...token=6KtfJZgt

    make an installation usb and use it to perform a clean install. you won't encounter the scaling problem during the installation process.
    07-19-2016 05:17 AM
  15. Lumious's Avatar
    try this:

    https://forums.windowscentral.com/e?...token=9tr9-5w_

    make an installation usb and use it to perform a clean install. you won't encounter the scaling problem during the installation process.
    I was just talking about upgraded the latest RS1 builds...I had the scaling problems when I installed 10586 from a USB exactly like you said. I don't have a problem with upgrading through WU with RS1 builds. The problem I am having is exactly what you are telling me to do...installation usb and performing a clean install - that gives me the issue.
    07-19-2016 09:56 AM
  16. peter leung 10586's Avatar
    I was just talking about upgraded the latest RS1 builds...I had the scaling problems when I installed 10586 from a USB exactly like you said. I don't have a problem with upgrading through WU with RS1 builds. The problem I am having is exactly what you are telling me to do...installation usb and performing a clean install - that gives me the issue.
    do you see any scaling issue in my surface book during the setup process?
    Attached Thumbnails 1.jpg   2.jpg   3.jpg   4.jpg  
    07-19-2016 11:15 AM
  17. peter leung 10586's Avatar
    please investigate the link I provided to you previously. I am not talking about 10586 ISO. I am talking about insider preview build ISO. I recommend you to do a clean install on your surface book using the insider preview build ISO. that should not be any scaling issue as you can see in the pictures I attached in my last post.
    Attached Thumbnails 2016-07-19-1-.jpg   2016-07-19-2-.jpg  
    07-19-2016 11:26 AM

Similar Threads

  1. Why is my windows store saying error code 1?
    By Windows Central Question in forum Ask a Question
    Replies: 27
    Last Post: 02-25-2018, 09:45 PM
  2. Replies: 8
    Last Post: 07-13-2016, 01:17 PM
  3. Touching buttons with face while talking on phone
    By jsooney in forum Windows 10 Mobile
    Replies: 2
    Last Post: 07-06-2016, 07:41 PM
  4. Stuck on 14372
    By EricGagne in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-06-2016, 08:19 AM
  5. The Windows Central app picks up deep-linking for comments, bug fixes and more
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 07-05-2016, 06:50 PM
LINK TO POST COPIED TO CLIPBOARD