1. dkp23's Avatar
    Anybody having issues with facebook on the people tile? not showing all the newsfeeds.

    Windows phone had this issue awhile back and it was fixed somehow whether it was on MS side or FB side.

    Anybody seeing the same thing for the surface?
    10-26-2012 06:52 PM
  2. Nataku4ca's Avatar
    the people tile in win8 is incomplete imo... it's never showed all the fb info, and unlike wp, win8 only shows a few updates

    here is the disclaimer, im talking about release preview, not the actual one that came out, so it might have changed, if not, MS still have alot of work ahead of them for that app (and im sure they will make alot of improvements to it over the next few month)
    10-26-2012 06:58 PM
  3. dkp23's Avatar
    This is for the surface, i experienced the same thing witht he preview. At least nowon the surface, you can see more updates, but still missing new ones.

    WP had the same issue, but it was fixed eventually somehow. hopefully it can be fixed now. I believe it had something to do with people putting their profiles private, still, WP was able to get around that eventually.
    10-26-2012 07:01 PM
  4. Nataku4ca's Avatar
    i don't think wp got around it, cause mine still does the same thing, the original problem was that fb had a setting where you can prevent "third party" apps from accessing those updates, so if your contact had that enabled none of the third party apps will be able to see it, people hub is considered third party, that's why the problem arises

    i think may be ur contacts changed their setting, though if that were the case i don't know why win8 would still have the issue .... ?_? ya, i don't know whats going on lol
    10-26-2012 07:37 PM
  5. dkp23's Avatar
    i don't think wp got around it, cause mine still does the same thing, the original problem was that fb had a setting where you can prevent "third party" apps from accessing those updates, so if your contact had that enabled none of the third party apps will be able to see it, people hub is considered third party, that's why the problem arises

    i think may be ur contacts changed their setting, though if that were the case i don't know why win8 would still have the issue .... ?_? ya, i don't know whats going on lol
    There was a long discussion awhile back confirming this was resolved for windowsphone. No way every signalperson i didnt see happen to change all at the same time.
    10-27-2012 02:53 AM
LINK TO POST COPIED TO CLIPBOARD