1. moirane's Avatar
    Hi Everyone,

    I got my pre-ordered Surface RT 32 GB on Friday and set everything up (also am an early adopted of Windows Phone (lumai 900 soon to be 920) and Windows 8 (Preview edition on my laptop for a few months now) and love it however I have noticed one thing thats driving me crazy.

    Facebook will not stay connected to my People or Messaging hubs and I have to uninstall the Mail/People/Messaging app and reinstall it to get it to re-connect.

    I am not restarting my surface and it appears to be happening randomly, in other words it does only happen on restart or it doesnt only happen when after locking and unlocking.

    One minute I will be in my "Whats New" section of my people hub and I will either minimize or close it (its happened both ways) to go look at something else and when I go back the Facebook connection has dissappeared. When I try to reconnect Facebook it says its done and it may take a few moments to show up but it never shows up.

    Has anyone else experienced this? If so does anyone have a solution?

    Thanks in advance!


    Kevin
    10-29-2012 10:09 AM
  2. hellboarder's Avatar
    If you go into the windows store, it will tell you that there are quite a few updates available including the people hub app. Have you done that already?

    Also in Windows Update (Control Panel-> Windows Update) there are updates to the OS available.

    Maybe that fixes it.

    What I tried doing was pinning the Facebook Webpage to the Start so you can access it like an app but it just wont do it. Did anyone try to do that without luck, too?
    10-29-2012 11:15 AM
  3. moirane's Avatar
    Yep, tried all the updates etc... just wont seem to stick

    Oh well Ill just hope it gets fixed in a future update
    10-29-2012 05:25 PM
  4. dark.davy's Avatar
    Same thing is happening now too. Just started today, been looking around but cant see any errors.
    10-29-2012 10:44 PM
  5. dark.davy's Avatar
    I think its the messaging servers MS is proxying through. Login.live.com seems to down as are a few other sections of MS's website
    10-29-2012 11:00 PM
LINK TO POST COPIED TO CLIPBOARD