10-23-2013 03:36 PM
240 ... 23456 ...
tools
  1. ThaFunk's Avatar
    Well, it appears that my Surface is bricked...I was putting in my password after set up and it froze. I held down the power button to restart it, now it won't power up again. Sigh.
    06-26-2013 10:55 PM
  2. gilezzz's Avatar
    Worked on the Yoga 11. It took more than 2 hours, but it's alive!

    One issue though: my Yoga 11 was originally in Chinese language and I had installed the English language pack. Now it refuses to do so..damn..

    EDIT: no, it's downloading the language pack now, so no problem!
    Last edited by gilezzz; 06-26-2013 at 11:38 PM.
    06-26-2013 11:17 PM
  3. gilezzz's Avatar
    First impressions:
    IE 11 is quick! Finally! I always had a terrible lag on some websites and it has disappeared now. I think this was my main reason of complaint about Windows RT (on my Yoga 11)
    Swiping up to bring the apps list seems to make a lot of sense to me
    Using the same background image for desktop and metro also gives a sense of "unity" to the OS. good.
    06-26-2013 11:59 PM
  4. hotphil's Avatar
    Ah. It appears that no matter what I change, the default UI language will always report as EN-GB, hence I suspect no update for me until I find a charger and completely refresh as EN-US.
    You can check your default UI language by running dism /online /get-intl at elevated command line
    06-27-2013 12:10 AM
  5. dkp23's Avatar
    Glad MS finally put in the ability to index the sdcard to the library, no more VHD!!
    Also, the RT is no more faster than it previosu was, still lags a bit.
    06-27-2013 01:11 AM
  6. willybraatlund's Avatar
    The New update Works like a charm. My first impression was that is were so much faster. Now the apps are opened and closed in an Instant, and Explorer is faster! And the settings and other Things just looks more polished. I also love the start screen, with the new tile sizes. Just perfect! Love my surface so much more!!
    screenshot-2-.jpg
    HeyCori likes this.
    06-27-2013 01:16 AM
  7. gilezzz's Avatar
    Agree. The impression I have is that everything is slightly smoother and more logic. The Store is way better than before, and the choice to boot to desktop / show apps list when hitting home / use same background image as desktop, I think they will be really much appreciated by those who have a device without touch screen
    06-27-2013 02:00 AM
  8. gilezzz's Avatar
    Question: where is the Bing app? i loved the beautiful images!

    Edit: i got it: i open bing.com in the browser, then pin it to Start, and it will automatically activate the live tile. Nice
    06-27-2013 02:20 AM
  9. Green Samot's Avatar
    Has anyone got this installed on a surface in the UK?
    06-27-2013 02:56 AM
  10. paulmd's Avatar
    Has anyone got this installed on a surface in the UK?
    Nope, its not yet available for EN-GB Surfaces. Only workaround is to refresh surface and choose german as base language! Think I'll wait....
    06-27-2013 03:08 AM
  11. Green Samot's Avatar
    I've managed to get it to appear in the store, but it says it's currently unavailable. Got that far by following a guide on Neowin
    06-27-2013 03:20 AM
  12. hotphil's Avatar
    I've managed to get it to appear in the store, but it says it's currently unavailable. Got that far by following a guide on Neowin
    I'll bet it says "unavailable" rather than "currently unavailable"...
    06-27-2013 03:50 AM
  13. Green Samot's Avatar
    "The Windows 8.1 Preview isn't available right now. Please try again later"
    06-27-2013 04:08 AM
  14. Pontifex's Avatar
    Same
    06-27-2013 05:24 AM
  15. Green Samot's Avatar
    Downloading it now. Other than waiting for a proper fix, install the US language pack and then alter a registry setting. More info here:
    Can't Update to Windows 8.1 Preview (Windows Store update) - Page 8 - Microsoft Beta - Neowin Forums
    06-27-2013 06:45 AM
  16. beonebiker's Avatar
    How did you get the messages app ?? I've got a Surface RT with the preview and I can't find it ...
    06-27-2013 07:58 AM
  17. berty6294's Avatar
    Hmm, since ive updated to 8.1 the Windows Phone app is no longer recognizing that my 928 is plugged in... anybody else have this problem?
    06-27-2013 08:16 AM
  18. beonebiker's Avatar
    I have the same probem with my lumia 920
    06-27-2013 09:00 AM
  19. Onager1286's Avatar
    Anyone else having trouble finding the animates backgrounds? They don't seem to be there for me.
    06-27-2013 09:02 AM
  20. HeyCori's Avatar
    Finally installed this morning. Didn't get to play with it long before leaving for work but the changes.... they're good!
    06-27-2013 09:03 AM
  21. Shawn Keating's Avatar
    Great. I may be the first person that Windows 8.1 royally screwed. It was going through the install fine then it restarted and when it comes up now, it just has a blue screen and says, "Your PC needs to be repaired. The Boot Configuration Data file is missing some required information. File: \BCD Error code: 0xc000000d"
    Same thing happened to me on one of our three surfaces. It happened to be the only one with multiple users that failed exactly the same. Curious, did your surface have multiple users accounts?
    06-27-2013 09:48 AM
  22. kamikazimunkey's Avatar
    No it didn't. I just had my user profile on it. I have spoken with tech support and they said that the recovery usb can be created from any surface rt and used on the bad one, so you can probably create from another one. If you do create that and have a way to upload it, I would love to be able to download it from you.
    06-27-2013 11:40 AM
  23. rider2040's Avatar
    The update went smooth on my 32GB Surface RT. Most things feel a little more responsive and snappy - but some apps still feel like they are slow to launch the first time.

    Outlook RT is fantastic! I can now use my Surface as a laptop replacement when I travel! Yahoo!
    06-27-2013 01:49 PM
  24. dkp23's Avatar
    Anybody having this issue replying to threads on wpcentral?

    Using the metro IE after pressing enter to create a new line in the post, there is a significant lag when typing and when the letters show up. I switched to the desktop IE and it is much beter, but still a of lag time between when pressing the key and the letter showing.

    If i used the metro IE, it is almost unusable to post something on wpcentral. Anybody else have this issue>?
    kashk5 likes this.
    06-27-2013 02:17 PM
  25. Narse77's Avatar
    Encountered a bug today. I was watching a HD movie with Netflix and went back to the start screen. Tiles were a jumbled mess. A restart and all is normal.
    06-27-2013 05:48 PM
240 ... 23456 ...

Similar Threads

  1. Wanted: Windows Media Center Extender app for RT
    By evilrobot in forum Microsoft Surface Laptop
    Replies: 2
    Last Post: 10-16-2012, 02:19 PM
  2. Windows 8 Consumer Preview Available for Download
    By HeyCori in forum The "Off Topic" Lounge
    Replies: 30
    Last Post: 03-22-2012, 08:04 PM
  3. 10 Cool Windows Phone 7 Games For Your WP7 Smartphone
    By Jenifer in forum General Phone Discussion
    Replies: 18
    Last Post: 10-22-2011, 03:29 PM
  4. problems with windows phone 7 connector for mac
    By agallowa in forum Other Operating Systems
    Replies: 1
    Last Post: 08-04-2011, 02:57 PM
LINK TO POST COPIED TO CLIPBOARD