1. somerandomguy1's Avatar
    So when I installed 8.1 and noticed my stylus no longer worked at all. I went and reinstalled the wacom feel drivers and rebooted. Worked but wasn't as accurate with the pressure sensitivity and was making weird lines. I calibrated it and restarted, now it's back to working like normal. Thought people should know if they run into this problem.


    So it turns out that the Wacom drivers were still causing problems. The solution is to uninstall the Wacom drivers found under

    Device Manager
    -IDE Human Interface Devices

    uninstall this and reboot. Your stylus should be working fine now with pressure sensitivity.

    If you do not have the Wacom driver installed and have no stylus recognition it is advised to reboot once or twice with an internet connection. This will cause the Surface to go and find the correct Microsoft Drivers for the stylus and install them.
    Last edited by somerandomguy1; 10-19-2013 at 02:57 PM.
    sashlon and tommikovski like this.
    10-18-2013 12:01 AM
  2. sashlon's Avatar
    I have this same problem. My pen won't work at all.

    where do we get the drivers from?
    10-18-2013 01:44 AM
  3. somerandomguy1's Avatar
    10-18-2013 01:52 AM
  4. psk21's Avatar
    I have the same problem after updating my Surface Pro to Win 8.1.
    10-18-2013 03:51 AM
  5. sashlon's Avatar
    This totally worked for me. Try it
    kittengirl likes this.
    10-18-2013 03:57 AM
  6. somerandomguy1's Avatar
    Yeah like I said you have to install the drivers and that will make the pen work. If the writing is still wonky calibrate it and then restart the machine and it should be fine.
    10-18-2013 12:26 PM
  7. somerandomguy1's Avatar
    Posted an update
    10-19-2013 06:58 PM
  8. bsd107's Avatar
    I never installed the Wacom drivers back on 8.0, and my stylus is working fine after the 8.1 upgrade on my Surface Pro.
    10-20-2013 12:34 AM
  9. tommikovski's Avatar
    Had the same problems until yesterday. Something really mixed up my complete driver library. Even the touchcover didnt work proper.
    After installing new Wacom driver my pew works fine in most of my programs, only Sketchbook Pro is still messed up. It recognizes my input but the line is about 5cm offset to the left compared to where the pen is. This really drives me crazy. I hope ill find the solution soon, since i really need sketchbook for work. Does anyone know a solution for this one? The driver update did not fix it as i hoped :-(

    10-21-2013 10:43 AM
  10. hefetze's Avatar
    Hi guys,

    I did all of the above.... (Reboot, shut down, uninstall driver, delete the USB device (as recommended in MS forum))
    I tried to reinstall the driver and I got a message - can't find a tablet....
    I even bought a new pen...
    Nothing works.... Not the home button neither the pen.
    I upgraded to 8.1 still nothing...
    Any advice????
    10-24-2013 03:42 AM
  11. Andy May's Avatar
    I have a Surface which I have upgraded to 8.1, before I tried to use a pen, the pen doesn't work, and I cannot find a device in device manager called WACOM, I don't have an IDE Human Interface, Only Human Interface in device manager and have no WACOM anywhere that I can find... Help
    12-23-2013 02:24 PM
  12. Alistair Wallace's Avatar
    This fix also works for the Asus VivoTab Note 8.

    08-28-2015 09:30 AM

Similar Threads

  1. Me Tile Photo Update Problem
    By meson2000 in forum Other Operating Systems
    Replies: 1
    Last Post: 12-07-2013, 04:54 PM
  2. 1520 some will have built-in wireless charging
    By invisik in forum Windows Phones
    Replies: 17
    Last Post: 10-22-2013, 11:40 PM
  3. the Line on Resume/Loading screen is bug with GDR2??
    By teckris in forum Other Operating Systems
    Replies: 4
    Last Post: 10-21-2013, 06:06 AM
  4. Issues with WhatsApp
    By felipejfc in forum Windows Phones
    Replies: 6
    Last Post: 10-20-2013, 01:19 AM