1. -Dice-'s Avatar
    Hey everyone,

    after connecting my Surface to my TV via Mirco HDMI Kabel to HDMI, I recognized some tiles looking strange and different / showing stripes. I don't know if this was there form the beginning or if it started after plugging in the cable.
    Reinstalling, rebooting, repinning or resizing din't solve the issue.

    To see the issue, just zoom into the picture and look at the Mail.app on the left. But also all other Microsoft Apps seem to have these strange stripes.

    TV:


    Surface:



    Any help would be appreciated. I hope I don't have to do a System repair.
    Last edited by -Dice-; 12-04-2013 at 09:33 AM.
    12-04-2013 09:09 AM
  2. N1NJ4K1LL3R's Avatar
    You might try going into the TVs menu and looking for something that increases the RGB gamut/range. You may see something like 24 bit, 32 (limited), 32 bit (full) etc.
    12-04-2013 09:25 AM
  3. -Dice-'s Avatar
    You might try going into the TVs menu and looking for something that increases the RGB gamut/range. You may see something like 24 bit, 32 (limited), 32 bit (full) etc.
    It's not only my TV having this issue. My Surface screen also shows the Microsoft Tiles that strange...
    12-04-2013 09:34 AM

Similar Threads

  1. Replies: 5
    Last Post: 12-27-2013, 05:30 AM
  2. NEW Batman Information app for Unlocked Phones!
    By thedarknight68 in forum General Phone Discussion
    Replies: 18
    Last Post: 12-10-2013, 11:38 AM
  3. GTA V Companion app
    By hacer619 in forum App Spotlight
    Replies: 3
    Last Post: 12-06-2013, 11:33 PM
  4. Replies: 1
    Last Post: 12-04-2013, 01:35 PM
  5. Replies: 1
    Last Post: 12-03-2013, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD