1. holzlondon's Avatar
    I'm posting this in the Surface RT forum, because this is happening on my Surface RT, but I've heard of it happening on many other Windows 8 / 8.1 devices as well.

    For some reason, my Mail app stopped synchronising emails 18 days ago and there seems to be no fix for it. I've searched other sites but haven't found a solution yet.

    I use an outlook.com address, and no other email address. My email works fine on the web portal outlook.com. It works fine on the mail app on my Win 8.1 Dell XPS 12. It works fine on my Lumia 920. It seems to specifically be connected to my Surface for some reason I don't yet understand.

    I had quite a bit of the 64GB full, read somewhere that someone had deleted a lot of unnecessary files on C: and it sorted itself out. So I got rid of over 13GB of data, getting about 60% free again - no solution. I've also changed settings like sync intervals, how far backwards to sync (from 2 weeks to 1 week to 1 month, back to 2 weeks) also to no avail.

    Feeling a bit annoyed here... I know I can access outlook.com easily, but I do feel that a device should just work. If anyone out there has had any such experience and found a solution, I'd greatly appreciate some guidelines on how to solve it.

    Thanks!
    03-16-2014 03:08 PM
  2. Will6371's Avatar
    Have you tried a refresh?
    03-16-2014 05:30 PM
  3. holzlondon's Avatar
    Have you tried a refresh?
    Do you
    mean reinstalling Windows?
    03-17-2014 11:23 AM
  4. Will6371's Avatar
    Do you
    mean reinstalling Windows?
    No go to update and recovery and you will see refresh at the top.
    holzlondon likes this.
    03-17-2014 02:11 PM
  5. holzlondon's Avatar
    No go to update and recovery and you will see refresh at the top.
    Ok, thanks, will try tomorrow.
    03-18-2014 02:31 PM
  6. yourguitarhero's Avatar
    Hey, me too!
    Trying re-installing Mail/Calendar/People just now
    03-18-2014 02:48 PM
  7. yourguitarhero's Avatar
    Works fine now
    03-19-2014 01:24 AM
  8. holzlondon's Avatar
    Did the re-install of Mail/Calendar/People too. Works for now. I did read that some people di this and it works for a few days, then gets stuck again. Lets see...
    03-19-2014 01:08 PM

Similar Threads

  1. Facebook app W8.1
    By philharmonik in forum Other Operating Systems
    Replies: 1
    Last Post: 03-27-2014, 02:16 AM
  2. Redownloading apps on new phone - storage issues
    By MartinWP in forum Other Operating Systems
    Replies: 3
    Last Post: 03-17-2014, 02:24 AM
  3. XBOX Live not recognising Gold status
    By Stu Malin in forum Gaming Discussion
    Replies: 3
    Last Post: 03-16-2014, 05:37 PM
  4. download an app onto multiple devices
    By jayblazer in forum Other Operating Systems
    Replies: 3
    Last Post: 03-16-2014, 01:49 PM
  5. Xamarin is the tool to close the app gap in the future
    By rodan01 in forum Microsoft News & Rumors
    Replies: 0
    Last Post: 03-16-2014, 12:48 PM
LINK TO POST COPIED TO CLIPBOARD