08-12-2015 08:45 AM
36 12
tools
  1. NeO_Sk8eR's Avatar
    Hey Guys,
    Just got a brand new surface 3 and the battery is abysmal. I take it off charge, just browse the web using edge and it drops 5% in 10 mins. When im reading a page its fine but when loading a new on the CPU jumps to about 60-70% for a while then drops again. This is the same no matter what browser I use. Is this normal or do I have a faulty unit?
    07-30-2015 06:50 AM
  2. michail71's Avatar
    Are you on 8.1 or 10? Windows 10 had some issues that were just fixed today.

    I'm new to the S3 as well and have found the 10 hour of battery claim to have not been true yet. But this is my first day with the Windows 10 upgraded display driver. Most of my problems have been with the keyboard cover closed.
    07-30-2015 03:57 PM
  3. kabir cheema's Avatar
    I'm having the same issue With my surface 3, guess it's a Windows 10 issue
    07-30-2015 05:16 PM
  4. NeO_Sk8eR's Avatar
    im on 10, just got it so never tried 8.1 updated straight to 10.
    I dont see any driver updates but it says im fully up to date so i guess I have it but the issue persists
    07-31-2015 09:39 AM
  5. NeO_Sk8eR's Avatar
    Is it especially while web browsing?
    07-31-2015 09:39 AM
  6. michail71's Avatar
    Well, today I left home at 100% with the cover closed. I even manually put it in sleep mode. I used it for about 30 minutes to take notes and monitor messages during a meting. I looked at my battery icon and was startled it was at 48% and had an estimated 2 hours of usage left. My screen brightness was even set low.

    I think I used my 1520 more than the surface 3 today and it's at 77%.

    So far I've seen nothing close to 10 hours of usage. Seems more like 3 hours.

    But at this rate I'll have to get a charger for the office.
    07-31-2015 02:58 PM
  7. michail71's Avatar
    Do you guys have the LTE version? I wonder if the LTE radio could be draining the battery.
    07-31-2015 03:04 PM
  8. Bataar's Avatar
    Anyone else have issues charging the battery since Windows 10? I have a micro USB cable that I use to charge my phone and it worked with the Surface 3 previously when running Windows 8.1. Now, when I connect it to the Surface 3, the icon will change to look like it's charging, but if you tap the battery icon in the systray, the window that opens says "not charging". Do we now need a specific cable to charge the battery?
    neutrinospencer likes this.
    07-31-2015 04:26 PM
  9. kabir cheema's Avatar
    Yeah i have that issue, i have to plug the cable again to get it to start working
    08-01-2015 02:57 AM
  10. kabir cheema's Avatar
    Well, today I left home at 100% with the cover closed. I even manually put it in sleep mode. I used it for about 30 minutes to take notes and monitor messages during a meting. I looked at my battery icon and was startled it was at 48% and had an estimated 2 hours of usage left. My screen brightness was even set low.

    I think I used my 1520 more than the surface 3 today and it's at 77%.

    So far I've seen nothing close to 10 hours of usage. Seems more like 3 hours.

    But at this rate I'll have to get a charger for the office.
    This is the same problem that i have, it's a big problem.. hope it gets fixed soon
    08-01-2015 02:58 AM
  11. michail71's Avatar
    It seems to be sleep mode consuming power. It feels like device lasts longer in use than it not in use, lol. I'm keeping it shut down instead of at sleep until there are some updates. Battery also seems to charge much faster fully powered off.

    I submitted this to feedback:
    "Surface 3 is consuming significant power with cover closed. I'm finding I need to shut down instead of relying on sleep and the cover."
    Find and upvote.

    The WiFi does seem to be defaulted to be on while asleep. But I can't imagine it should consume that much power. I'll turn it off and see how that goes.
    08-01-2015 10:53 AM
  12. Dewg's Avatar
    Everyone try running batteryreport and sleepstudy.

    Open Admin command prompt.
    Cd \
    Powercfg batteryreport
    Powercfg sleepstudy

    Now go browse your C: drive and open the two HTML files.
    michail71 likes this.
    08-01-2015 11:57 AM
  13. michail71's Avatar
    Thanks, will do!

    The advertising claims 10 hours of video playback so in theory is should be able to sleep at least that long :)
    08-01-2015 02:10 PM
  14. michail71's Avatar
    According to the report my last lengthy "connected standby" was 4h 58m in length and drained 37%.

    Any info about interpreting the sleep study? It shows WiFi controller and WiFi scanning as being the top culprits if I'm reading it correctly.
    08-01-2015 02:19 PM
  15. michail71's Avatar
    I had a 2 hour outing today ending in 10-15 minutes of use, followed by a 20 minute drive. I had 96% battery left when I got home!

    Based off the logs Dewg had us run and turning off WiFi on sleep (default is on) it seems it is WiFi under sleep is keeping the system rather busy.

    My Surface was a little funny at first with WiFi out of sleep but it seems to have settled down now and is working.
    08-01-2015 04:15 PM
  16. michail71's Avatar
    Everyone try running batteryreport and sleepstudy.

    Open Admin command prompt.
    Cd \
    Powercfg batteryreport
    Powercfg sleepstudy

    Now go browse your C: drive and open the two HTML files.
    Are you a MS engineer? I sent screen shots as a detailed reports through feedback. The graph from that report makes it nice and clear.

    With this level of detail available there should be a battery saver app.
    08-01-2015 04:38 PM
  17. 11B1P's Avatar
    Anyone else have issues charging the battery since Windows 10? I have a micro USB cable that I use to charge my phone and it worked with the Surface 3 previously when running Windows 8.1. Now, when I connect it to the Surface 3, the icon will change to look like it's charging, but if you tap the battery icon in the systray, the window that opens says "not charging". Do we now need a specific cable to charge the battery?
    Yeah i have that issue, i have to plug the cable again to get it to start working
    I have the original Surface Pro and I'm having the same issues. I thought my cable with the magnetic connector had a short in it, so I've purchased another one.

    I have noticed that once the battery stops the charging animation, as long as the charging icon doesn't state "not charging" the battery is still charging.

    Now, when I got up this afternoon, the tablet had only charged to 85% and stopped. So now I'm confused as to whether it is the charger cable or an issue with W10. I'm still leaning towards W10 cause my battery drains extremely fast now.
    08-01-2015 05:06 PM
  18. michail71's Avatar
    Run those reports Dewg mentioned. They take all the guesswork away. For me the WiFi in sleep mode was going full tilt and burning more battery than when it was in use.
    08-01-2015 07:16 PM
  19. Dewg's Avatar
    Are you a MS engineer? I sent screen shots as a detailed reports through feedback. The graph from that report makes it nice and clear.

    With this level of detail available there should be a battery saver app.
    Nope, just well versed in diagnosing problems. ��
    08-01-2015 08:35 PM
  20. michail71's Avatar
    Nice to have someone else. That's usually me, lol. Thanks for the help. This is a serious issue with power drain. Hopefully the coming update will fix it.
    08-01-2015 10:51 PM
  21. 11B1P's Avatar
    Everyone try running batteryreport and sleepstudy.

    Open Admin command prompt.
    Cd \
    Powercfg batteryreport
    Powercfg sleepstudy

    Now go browse your C: drive and open the two HTML files.
    Run those reports Dewg mentioned. They take all the guesswork away. For me the WiFi in sleep mode was going full tilt and burning more battery than when it was in use.
    Ok, I did that and got low-power.jpg and I have no idea what I'm looking for in the battery report.
    08-02-2015 05:00 PM
  22. michail71's Avatar
    Open up that html file in a web browser. It looks like it is in the root of the C drive.

    What device do you have? Says the sleep study isn't supported.
    08-02-2015 06:45 PM
  23. 11B1P's Avatar
    Open up that html file in a web browser. It looks like it is in the root of the C drive.

    What device do you have? Says the sleep study isn't supported.
    I got the battery report, but I have no idea what I'm looking for. It is a Surface Pro.
    08-03-2015 12:53 AM
  24. NeO_Sk8eR's Avatar
    the sleepstudy shows my wifi is draining my battery
    But its during normal use where i found a HUGE decrease.
    7% in 15 mins just web browsing today.
    This is after a clean install, the battery report just shows rate of discharge but doesnt tell you whats actually doing it
    08-03-2015 04:18 AM
  25. michail71's Avatar
    Since I've disabled WiFi in sleep my battery makes it all through the day. Occasionally it does seem like the WiFi doesn't turn back on correctly.
    08-03-2015 08:06 AM
36 12

Similar Threads

  1. Why is google chrome not working with windows10
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-30-2015, 06:37 AM
  2. Unable to unlock my lumia 525 with update of windows mobile 10. How to unlock it?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2015, 06:34 AM
  3. Can I get some help syncing multiple Google Calendars to Windows Phone 8.1?
    By WPCentral Question in forum Other Operating Systems
    Replies: 0
    Last Post: 07-30-2015, 06:13 AM
  4. Replies: 0
    Last Post: 07-30-2015, 05:56 AM
  5. Replies: 0
    Last Post: 07-30-2015, 05:32 AM
LINK TO POST COPIED TO CLIPBOARD