Orderthe new Surface devicesfor Fall 2021 right here!

09-07-2015 12:04 PM
31 12
tools
  1. heickelrrx's Avatar
    Count me in. Was doing a complete reset, I was happy when the reset process almost finished and I'm gonna have a clean OS and bam, INACCESSIBLE BOOT DEVICE. The reset option definitely has a really really serious bug. Now without any other PC and reliable internet connection, my 4yo laptop is turned into a 3kg brick. Refresh work fine tho, tried refresh around a week ago.

    Posted via the Windows Central App for Android
    Did you bring it to nearest microsoft store?
    08-12-2015 11:22 AM
  2. eusty's Avatar
    My refresh failed, that's why I went for the reset. Haven't you any way of downloading the ISO?
    08-12-2015 11:57 AM
  3. TechAbstract's Avatar
    My refresh failed, that's why I went for the reset. Haven't you any way of downloading the ISO?
    I posted the link in my previous posts.
    08-13-2015 01:06 PM
  4. Alexis Vargas M's Avatar
    My Surface 3 ran into a nasty bug for the second time, and I am seriously considering do a clean install with a bootable USB. Will it work? I've read all of whay you've experienced and I'm affraid I'll end with the inaccessible boot device error.
    I've had that too once on my VAIO Laptop, but I could re install Windows 10 froma USB bootable device. If it's the same, and going to the UEFI on Surface, should it work, right?
    Last edited by Alexis Vargas M; 08-19-2015 at 09:44 PM. Reason: add more info
    08-19-2015 09:42 PM
  5. eusty's Avatar
    I ended up doing a clean install which worked fine.

    The boot issue only happened when trying to do a reset from within Windows after upgrading from 8.1.
    TechAbstract likes this.
    08-20-2015 02:02 PM
  6. blur510's Avatar
    This happened to my surface 3 as well, downloaded the ISO but didn't work. Brought it to the Microsoft store, they replaced it with a new one with win 10 installed.. Also happened to my yoga 2 pro. Had to use Lenovo's recovery software. I wonder why this happens.
    09-07-2015 12:04 PM
31 12

Similar Threads

  1. Replies: 24
    Last Post: 08-28-2015, 11:03 AM
  2. Win10 Upgrade - Permissions problem
    By thalador in forum Windows 10
    Replies: 2
    Last Post: 08-06-2015, 05:09 AM
  3. OneDrive - what on earth have MS done?!?
    By vaderag in forum Windows 10
    Replies: 10
    Last Post: 07-31-2015, 02:27 PM
  4. Windows 10 on my Lenovo laptop
    By prasanna moholkar in forum Ask a Question
    Replies: 2
    Last Post: 07-30-2015, 10:56 AM
  5. Why isn't the Windows icon on taskbar opening?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-30-2015, 08:04 AM
LINK TO POST COPIED TO CLIPBOARD