1. OberstDanjeje's Avatar
    I guys, I have a Surface 3 update at W10 pro.
    Mine is in Italian.
    In Edge I have the menu Cast to device but it found nothing.
    If I us the Connect menu it work both on XOne and MS Wireless display adapter.
    I saw many complaint on this topic on the Insider Hub from Italian members.
    Is just a USA feature or is a bit buggy?
    12-02-2015 10:11 AM
  2. d0m1's Avatar
    tried it out yesterday after updating to the latest W10. Found my wireless display adapter instantly and streaming did work fine, although it lost connection after a song ended (soundcloud). Region is set to Switzerland, language DE.
    12-03-2015 09:30 AM
  3. OberstDanjeje's Avatar
    Thanks for your reply, I think you updated from a preview Windows, not a clean install, right?
    12-03-2015 10:05 AM
  4. d0m1's Avatar
    Yes, upgraded from W8.1..
    12-04-2015 09:11 AM
  5. OberstDanjeje's Avatar
    thanks
    12-04-2015 10:04 AM
  6. Sedp23's Avatar
    it doesnt work when trying to cast to my xbox one it launches the movies and tv app on my xbox but just sits there forever and never casts anything
    12-13-2015 11:24 AM

Similar Threads

  1. Why am I unable to load SPSS after upgrading to Windows 10?
    By Windows Central Question in forum Windows 10
    Replies: 5
    Last Post: 11-16-2016, 06:13 AM
  2. Replies: 4
    Last Post: 12-17-2015, 12:16 AM
  3. New to Surface - What apps do you use?
    By reznej in forum Microsoft Surface Pro
    Replies: 6
    Last Post: 12-03-2015, 07:34 PM
  4. Unable to install Windows recovery toll in Windows 10 laptop?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 12-02-2015, 10:13 AM
  5. Replies: 0
    Last Post: 12-02-2015, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD