1. fifthGear's Avatar
    Saturday morning I picked up my Surface Pro 2 256, Dock, black touch cover 2 and arc mouse surface edition at a local Microsoft Store near Boston. Love my new device. It will be replacing two aging/ailing computers plus it's more powerful and portable than either of those, which all amounts to pure joy. I'm loving this device. It's exceeding expectations. To my delight, windows 8 is a joy to use with gestures.

    However, I'm unable to get Adobe Flash player working in IE. When I try to view Flash content it takes me to the Adobe Flash web site which has a banner stating that flash is built into Windows, there's nothing to download. Then it gives me instructions on how to enable flash and other instructions on how to troubleshoot, I've been through both sections. As far as I can tell everything is set as it should be.

    Any advice would be very helpful.

    Thanks for the help.
    11-05-2013 01:20 PM
  2. Laura Knotek's Avatar
    Are your Windows Updates current? Did you install all the latest updates?
    11-05-2013 02:35 PM
  3. goodsit2's Avatar
    I've encountered the same problem ever since updating to windows 8.1. Flash player isn't working in IE 11 windows 8.1 - Microsoft Community

    This is a support forum discussing resolutions to some of the problems.

    However, there are some things that still have yet to be resolved. For example, no windows 8.1 using IE can choose the multiple upload option on facebook. However, these functions did work on 8.0.

    This is having all updates and multiple fresh reinstalls. :/ Microsoft/someone needs to resolve the issue.

    Here is a link which also addresses the issue: After 8.1 upgrade, Adobe Flash does not work in IE - Microsoft Community
    Laura Knotek likes this.
    11-06-2013 08:54 PM
  4. Travis New's Avatar
    Had a heart attack when I read your title. I thought you meant Abode Flash the program didn't work on the SP2. :P
    11-07-2013 07:28 AM
  5. darthhen's Avatar
    I had the same issue when I upgraded my PC to 8.1. I had to disable some ActiveX in IE to get it working again. I am not sitting in front of my PC right now so I don't know the exact menu option.

    Everybody is trying to kill off Adobe Flash, Apple, Google, and Microsoft....
    11-08-2013 09:22 AM
  6. fifthGear's Avatar
    Thanks! Finally works. Disabled Active X per your suggestion but now I wonder what will happen if I go to a web site with Active X. I don't know any off-hand but will be keeping a look out.
    11-11-2013 02:44 PM

Similar Threads

  1. Flashing Nokia Lumia 520 From AT&T to Indian ROM
    By amitindia in forum Nokia Lumia 520
    Replies: 14
    Last Post: 01-03-2015, 10:42 PM
  2. Conference call Private button not working
    By Yogi76 in forum Windows Phone 8
    Replies: 4
    Last Post: 11-06-2013, 07:42 PM
  3. Live tiles not updating
    By wingman7000 in forum Nokia Lumia 822
    Replies: 1
    Last Post: 11-05-2013, 01:01 PM
  4. Problem with flashing dev 920 rom
    By Helang Liu in forum Nokia Lumia 920
    Replies: 1
    Last Post: 11-05-2013, 12:25 PM
  5. Lumia 1020 tilt screen not working properly
    By Piro.Garay in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 11-04-2013, 11:05 PM
LINK TO POST COPIED TO CLIPBOARD