1. SFabio's Avatar
    Hi All.

    After i have done a clean installation of W10, and when i switch on my Surface pro 2, The Surface brand on screen appears with red background instead of the black one.

    Any idea how to fix it.

    Thanks.
    04-06-2016 07:47 AM
  2. Groque95's Avatar
    04-08-2016 12:08 PM
  3. Groque95's Avatar
    1. Press the Power button and the Volume Up button at same time while you are starting the Surface Pro device.
    2. Set Trusted Platform Module (TPM) to enabled.
    3. Set Secure Boot Control to enabled.
    4. Press*Install Default Secure Boot keys.
    5. Press*Exit setup, and then save the changes.
    SFabio and onlysublime like this.
    04-08-2016 12:10 PM
  4. SFabio's Avatar
    Thanks Groque95, i have done this before but its the same, i would try to double check, seems like it will be fixed. Appreciate it.
    04-09-2016 04:11 AM
  5. JiminFL's Avatar
    On my machine, the menu items are all greyed out, meaning I can't access any settings to change them. What am I supposed to do? Thank you from a newbie.
    Jim
    05-02-2016 08:55 PM

Similar Threads

  1. Touch on/off screen
    By JRola in forum Microsoft Lumia 950 XL
    Replies: 9
    Last Post: 04-15-2016, 05:58 PM
  2. The new design of All Apps list in start screen
    By Ramez Snober in forum Windows 10 Insider Preview
    Replies: 4
    Last Post: 04-10-2016, 07:13 PM
  3. Replies: 1
    Last Post: 04-05-2016, 01:34 PM
  4. Why is the screen a little cut off when playing games?
    By Windows Central Question in forum Microsoft Lumia 535
    Replies: 6
    Last Post: 04-05-2016, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD