1. rchapman80's Avatar
    So this just started after the most recent update. Whenever I'm in tablet mode on my Surface Pro (2017) i5, 8GB, 256GB and I do something as click on a new tab in chrome the onscreen keyboard will pop up. If I switch to a previously open tab, again the onscreen keyboard will automatically pop up. This also happens if I click on the windows icon in the lower left. I don't want it popping up when I'm not wanting to type. It's just getting in the way. It never behaved like this.

    Any suggestions?

    Edit: Seems to be a chrome issue.
    05-07-2018 08:10 PM
  2. Sparro's Avatar
    I came on the forum today to post the exact same question. The exact same is happening to me and its very annoying. When i'm on edge, no issues, but I use chrome 99.9% of the time and keyboard constantly pops up every time you tap anywhere on the screen. As above this stated happening with the April update. I have the exact same Surface Pro configuration as the OP too.
    05-21-2018 09:16 AM
  3. ClintRo's Avatar
    Same here... it is Microsoft trying to get us to leave Chrome... LOL [/EndConspiracyTheory]
    Andrew G1 likes this.
    05-21-2018 12:12 PM
  4. Sparro's Avatar
    Well guess what I did. I was thinking about deleting chrome and reinstalling but i didn't go that far. What I did was go into my chrome settings and reset everything thing to default. I signed out of chrome and said yes to delete all content and settings, then I signed back in. Did a reboot and now chrome is acting properly. Keyboard only comes up when its supposed to. Hope this "fix" works for everybody else.
    Andrew G1 likes this.
    05-22-2018 09:55 AM
  5. Sparro's Avatar
    Maybe I spoke too soon. It's definitely better. Only brings up the keyboard on MSN's site now. Go figure thats a Microsoft website.
    Andrew G1 likes this.
    05-22-2018 03:34 PM
  6. jeffchapik's Avatar
    My wife was complaining about this last night. She'll be pleased to know it's not just her. I saw a suggestion that you can disable the "Touch Keyboard and Handwriting" service.
    Andrew G1 likes this.
    05-22-2018 04:23 PM
  7. Sparro's Avatar
    How do you disable the virtual keyboard and just activate it by hitting the keyboard button in the task bar. This is getting annoying now popping up all the time when it shouldn't be.
    06-19-2018 09:04 AM

Similar Threads

  1. Windows 10 Mobile keyboard won't suggest big words
    By roryok in forum Windows 10 Mobile
    Replies: 0
    Last Post: 05-07-2018, 06:06 AM
  2. Replies: 0
    Last Post: 05-06-2018, 07:32 PM
  3. Edge issues in build 1803
    By Jcmg62 in forum Edge
    Replies: 3
    Last Post: 05-04-2018, 05:47 PM
  4. April Update causing hostname resolution issues
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 05-03-2018, 09:38 AM
  5. How to enable (and disable) Game Mode in Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-03-2018, 05:30 AM
LINK TO POST COPIED TO CLIPBOARD