1. dolphinparty's Avatar
    Hi,

    I have just received my SP3.

    I have a band of yellow tint on the left edge. It goes the whole height of the display.

    There is a small gap before it starts, so not sure if this is backlit bleed as I can't see it on a black screen.

    I vaguely remember iPads suffering from this kind of thing, something about glue in the factory?

    Just interested to see if anyone else has this issue.
    wp_20140716_10_20_34_pro.jpg
    07-16-2014 04:44 AM
  2. Karthik Naik's Avatar
    Hi,

    I have just received my SP3.

    I have a band of yellow tint on the left edge. It goes the whole height of the display.

    There is a small gap before it starts, so not sure if this is backlit bleed as I can't see it on a black screen.

    I vaguely remember iPads suffering from this kind of thing, something about glue in the factory?

    Just interested to see if anyone else has this issue.
    Click image for larger version. 

Name:	WP_20140716_10_20_34_Pro.jpg 
Views:	6 
Size:	625.6 KB 
ID:	72175
    im no expert on the surface series but it looks like a manufacuting defect to me,try this test to see if its the glue or a "burn in" type of problem,its helped me diagnose my ipad with a similiar issue before-
    Retina MBP (rMBP) image-retention test
    dolphinparty likes this.
    07-16-2014 05:50 AM
  3. dolphinparty's Avatar
    Thanks, will try that and report back.

    It is a bit more complicated as I'm in the UK so had to buy via eBay, I think the seller might accept a return. If not I'll probably have to wait until end of August for MS to start selling it in the UK to get warranty coverage.
    07-16-2014 05:56 AM
  4. wynand32's Avatar
    I have this issue as well, precisely as described in the OP. I also have an issue where the left half of the screen has a yellowish dingy tint to it compared to the right half, which has more natural whites. It's just bad enough to drive me crazy when I'm on a screen that has a lot of white background. I have no idea if the two issues are related, but I'm inclined to believe they are.

    I have Microsoft Complete and so could swap out easily enough, I think. I just don't know if it's worth waiting a few months to see if 1) the problem gets better or worse or 2) the issue is fixed in future revisions. Otherwise my SP3 is excellent, and so I don't want to swap out and take a chance of some other issue that could be worse.
    07-28-2014 08:53 PM

Similar Threads

  1. Solve for Bitlocker issues (8.1+Cyan)
    By ven07 in forum Windows Phone 8.1 Preview for Developers
    Replies: 15
    Last Post: 11-11-2014, 05:17 PM
  2. Tempered Glass screen protectors for L635
    By cross12095 in forum Nokia Lumia 635
    Replies: 2
    Last Post: 07-29-2014, 11:40 PM
  3. Wifi on or off?
    By Byrese in forum Windows Phone 8
    Replies: 4
    Last Post: 07-16-2014, 04:09 AM
  4. Sound issue with headphones and incoming calls
    By ThaKrazyOne in forum Windows Phone 8.1 Preview for Developers
    Replies: 1
    Last Post: 07-16-2014, 01:41 AM
  5. Why isn't my update downloading all the way?
    By harikrish303 in forum Ask a Question
    Replies: 7
    Last Post: 07-15-2014, 11:16 PM
LINK TO POST COPIED TO CLIPBOARD