1. dkp23's Avatar
    So before, i would use the metro version if i open the internet explorer on the metro start screen.

    Now, when i click that tile, it openbs up the desktop version. Did they change it where PCs with desktop IE11 uses just the desktop version? Any way to get the metro version back?

    ​Using an Sp3.
    08-24-2014 09:34 PM
  2. rdubmu's Avatar
    You need to set up internet explorer as your default browser than it will work


    Sent from my iPhone using Tapatalk
    xandros9 likes this.
    08-24-2014 09:40 PM
  3. dkp23's Avatar
    You need to set up internet explorer as your default browser than it will work


    Sent from my iPhone using Tapatalk

    how can i do that, i went to internet options on IE through tools, clicked make it as default browser and then opens up a window to select a bunch of programs to be selected. Apparently, can' t mass select, have to do one by one, so i rather not.

    ANyway to change it to default simply like the good old days? WIthout doing anything more than setting it as default?
    08-25-2014 01:25 AM
  4. pankaj981's Avatar
    When it opens a bunch of options, select the Blue IE icon, that's it. It should open the metro IE browser
    rdubmu likes this.
    08-25-2014 01:29 AM
  5. WanderingTraveler's Avatar
    If what's pinned on your Start Screen has the old IE logo, you might want to dive into your app list and select Metro IE from there.

    By the way, if you use desktop IE, and you set it to detect if it's not the default browser, it'll automatically check for itself being the default program.
    rdubmu likes this.
    08-25-2014 01:29 AM
  6. dkp23's Avatar
    If what's pinned on your Start Screen has the old IE logo, you might want to dive into your app list and select Metro IE from there.

    By the way, if you use desktop IE, and you set it to detect if it's not the default browser, it'll automatically check for itself being the default program.
    There is only one icon in my applist for IE, so it may be the default browser thing. Will have to try when i get home about clicking a blue box, i didnt' see one though.
    08-25-2014 12:50 PM
  7. pankaj981's Avatar
    There is only one icon in my applist for IE, so it may be the default browser thing. Will have to try when i get home about clicking a blue box, i didnt' see one though.
    When you set IE as default it'll give you options with the text - there are more apps which can do this thing.....or something similar to this. That's when you'll see the IE icon alongside it, if you've Google Chrome then you'll see it listed as an option as well. Just select that blue IE option/icon and you should be set.
    rdubmu likes this.
    08-26-2014 08:59 AM

Similar Threads

  1. OS version:8.10.14157.200 ??
    By Javadevil in forum Windows Phone 8.1 Preview for Developers
    Replies: 2
    Last Post: 11-06-2014, 01:20 AM
  2. Backup of settings failed
    By lozlo in forum Nokia Lumia 920
    Replies: 10
    Last Post: 09-02-2014, 07:31 AM
  3. Ball 3D lands on Windows Phone after millions of downloads on Android
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-24-2014, 05:42 PM
  4. Swarm: No notifications
    By sz3824 in forum Ask a Question
    Replies: 0
    Last Post: 08-24-2014, 05:16 PM
  5. VLC for Windows Phone delay continues; Windows 8.1 version almost ready
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 08-24-2014, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD