1. igorhk's Avatar
    Hello

    I have experienced a strange issue when updating my SP3 to build 10162. Suddenly I had lost all permissions to write on any of my folders, Onedrive would not sync anymore for example as it was unable to write.

    I did tweak the permissions on the C drive with full control for everyone but it would not fix the problem. I also try to change the ownership, it did no fix the issue. Finally I used the fix_ownership registry tweak, it crashed my computer for good... So now I am back to 8.1 and obviously I have no issue since it is a brand new install.

    While I can probably survive 8.1 until end of July I am concerned the same thing will happen when the official W10 is updated. I have used Windows 10 over the past few months on a Dell laptop with no issue of this kind. So I guess it is specific to SP3 (which I just got few days ago) , I was having issues installing the May firmware update for the SP3 so maybe that is the reason but I can't be sure.

    Has anyone encountered the same issue with W10? Thanks in advance for your help :)

    Sidenote: Both W10 and SP3 are amazing!

    Igor
    07-12-2015 08:15 PM
  2. igorhk's Avatar
    Sorry to insist but I would really appreciate if someone who encountered this issue or has any idea how to fix it could share his/her views :)

    Thanks in advance
    07-14-2015 09:07 PM
  3. Guzzler3's Avatar
    Nope, can't help. Microsoft better be doing a bunch of internal testing, debugging right now. Otherwise Windows 10 is going to be a fiasco, PR nightmare when it rolls out July 29th.
    07-14-2015 09:12 PM
  4. igorhk's Avatar
    Thanks for the message anyway. That is a strange issue I never encountered on my Dell laptop before... So I guess let's see what happens on the 29 then...
    07-15-2015 05:38 AM

Similar Threads

  1. Vibrate AND Ring on 10166
    By sst154 in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 10-20-2015, 04:09 PM
  2. Surface 3 for travel
    By smunro622 in forum Microsoft Surface 3
    Replies: 5
    Last Post: 07-30-2015, 09:35 PM
  3. Already has provision for the launch of Windows 10 mobile?
    By WillianMenezes in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 07-13-2015, 10:15 AM
  4. sounds on build 10166
    By Kamil80 in forum Windows 10 Mobile Insider Preview
    Replies: 2
    Last Post: 07-13-2015, 02:42 AM
  5. Why is my Lumia 720 restarting again and again, while updating Win 10 via Wifi?
    By Windows Central Question in forum Nokia Lumia 720
    Replies: 1
    Last Post: 07-13-2015, 12:51 AM
LINK TO POST COPIED TO CLIPBOARD