08-05-2016 01:17 PM
29 12
tools
  1. ttsoldier's Avatar
    I'll put it out there that i noticed this before and after the fall update... It's just really starting to irk me now, even though it may not be a major issue.

    Device: SP4

    When multi tasking in tablet mode, if i swipe out from the left to bring up task view, and select another app, there is a white screen for a brief period (maybe like half a second) before the app launches.. This happens with all apps I've tried, even edge and the settings app. If i have the keyboard attached in tablet mode and use windows key + tab to bring up task view, the same things happens.

    However, if I use alt + tab to scroll through the open apps in tablet mode, it does not happen.

    So it seems to be something with task view.

    Is anyone else noticing this or is it just me?

    P.S does not happen in desktop mode.
    11-19-2015 08:03 AM
  2. ttsoldier's Avatar
    Bump
    11-20-2015 01:12 PM
  3. ioaniro's Avatar
    I'm not sure what you mean... when i swipe from the left in tablet mode I see for a split second the image i have for background image...
    11-20-2015 01:52 PM
  4. ttsoldier's Avatar
    I'm not sure what you mean... when i swipe from the left in tablet mode I see for a split second the image i have for background image...
    Here is what it looks like

    http://1drv.ms/20Wjbdu
    11-20-2015 03:05 PM
  5. ioaniro's Avatar
    I see what you mean, I tested it in the same way and seems to happen to mine too but mostly with microsoft apps (mail, calendar). Not sure if it's because the bg of those apps is white. But it doesn't seem to happen always, if i go to mail then swipe from left then chose mail again it doesn't happen. Also, it doesn't happen with firefox, skype, nextgen reader. So microsoft app weirdness?
    11-20-2015 03:30 PM
  6. ttsoldier's Avatar
    I see what you mean, I tested it in the same way and seems to happen to mine too but mostly with microsoft apps (mail, calendar). Not sure if it's because the bg of those apps is white. But it doesn't seem to happen always, if i go to mail then swipe from left then chose mail again it doesn't happen. Also, it doesn't happen with firefox, skype, nextgen reader. So microsoft app weirdness?
    Yes it doesn't happen when you go back to the same app. So I think its some kind of memory / cache problem. Happens with everything. Even with the settings app
    11-20-2015 04:17 PM
  7. ttsoldier's Avatar
    Any one else having this "problem?"
    11-23-2015 01:00 PM
  8. tennisfan#AC's Avatar
    I just tested my SP4 and instead of a white screen I got a black blank screen for a quick second. However, I have not been able to repeat it so I am wondering if it happens after there has been no task view for a long period of time.
    11-23-2015 01:39 PM
  9. ttsoldier's Avatar
    I just tested my SP4 and instead of a white screen I got a black blank screen for a quick second. However, I have not been able to repeat it so I am wondering if it happens after there has been no task view for a long period of time.
    Happens all the time with me
    11-23-2015 08:54 PM
  10. ttsoldier's Avatar
    Bumppp
    12-05-2015 09:27 PM
  11. Justinian84's Avatar
    I've seen this on all the Surfaces I have tested. It's just the way apps switch right now in tablet mode. Hopefully they work out a way to make it look less jarring in future.
    12-06-2015 02:13 AM
  12. ttsoldier's Avatar
    I've seen this on all the Surfaces I have tested. It's just the way apps switch right now in tablet mode. Hopefully they work out a way to make it look less jarring in future.
    Thanks for that.
    12-06-2015 04:32 AM
  13. ttsoldier's Avatar
    This is really starting to irritate me more now.

    Makes the surface seem "slow"
    01-04-2016 02:59 AM
  14. ttsoldier's Avatar
    Several OS and Firmware udpates later and this problem is still pretty much present.

    Does no one from Microsoft Notice this??
    03-01-2016 07:14 PM
  15. Ahzriaz's Avatar
    Hi,

    I ended up here because my phone running windows 10 preview does the same.
    Even when unlocking the device I get a white screen for a split second. Very annoying.

    But your post has way to little reponse. I have the same problem (yes not a feature) on my windows 10 tablet.
    The switching between programs/apps in desktop mode looks good but when in tablet mode it looks like crap.
    03-16-2016 09:21 AM
  16. ttsoldier's Avatar
    Hi,

    I ended up here because my phone running windows 10 preview does the same.
    Even when unlocking the device I get a white screen for a split second. Very annoying.

    But your post has way to little reponse. I have the same problem (yes not a feature) on my windows 10 tablet.
    The switching between programs/apps in desktop mode looks good but when in tablet mode it looks like crap.
    At least we re not alone
    03-24-2016 08:18 PM
  17. ttsoldier's Avatar
    Os and firmware updates have passed and yet this problem still persists...
    06-16-2016 10:01 PM
  18. ttsoldier's Avatar
    to the top :/
    06-19-2016 10:24 PM
  19. ttsoldier's Avatar
    Bumpppp
    06-21-2016 08:23 AM
  20. ttsoldier's Avatar
    guess I'm the only one who notices this
    06-23-2016 11:51 PM
  21. Ahzriaz's Avatar
    I think most of the users don't care enough.

    However I noticed that it only happens when switching between apps from the store.
    So when switching to a desktop programs no white screen, when switching to a store app I get the white screen.

    Is it the same for you? Maybe it has something to do with way store apps are running in the background compared to desktop programs.
    06-24-2016 05:11 AM
  22. ttsoldier's Avatar
    I think most of the users don't care enough.

    However I noticed that it only happens when switching between apps from the store.
    So when switching to a desktop programs no white screen, when switching to a store app I get the white screen.

    Is it the same for you? Maybe it has something to do with way store apps are running in the background compared to desktop programs.
    How could they not care? This irritates me so much.

    And yes, desktop programs - no white screen.

    However, keep in mind that while tablet mode is OFF, the store apps switch fine. So I'm not sure why it ONLY happens in tablet mode.
    06-25-2016 04:38 AM
  23. ttsoldier's Avatar
    Bump
    06-26-2016 07:29 AM
  24. Ahzriaz's Avatar
    Did you send in feedback which I can upvote?
    06-26-2016 08:30 AM
  25. ttsoldier's Avatar
    Did you send in feedback which I can upvote?
    Nope. will submit something
    06-26-2016 10:12 PM
29 12

Similar Threads

  1. Why is my ASUS laptop freezing when I remove power cord?
    By Windows Central Question in forum ASUS
    Replies: 11
    Last Post: 12-01-2015, 08:00 AM
  2. My microphone on my Lumia 925 works only when I phone somebody, why?
    By Windows Central Question in forum Nokia Lumia 925
    Replies: 0
    Last Post: 11-19-2015, 05:26 AM
  3. Lumia 540 phone screen is blank, how can I fix it?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 3
    Last Post: 11-19-2015, 04:27 AM
  4. Why doesn't my Lumia 1320 boot into recovery mode for flashing?
    By Windows Central Question in forum Nokia Lumia 1320
    Replies: 0
    Last Post: 11-19-2015, 03:49 AM
  5. Why isn't my Lumia 540 phone showing the start screen?
    By Windows Central Question in forum Microsoft Lumia 540
    Replies: 0
    Last Post: 11-19-2015, 02:41 AM
LINK TO POST COPIED TO CLIPBOARD