1. Mikeman's Avatar
    Periodically upon a random reboot, my SP4 somehow turns my account into the Built In Administrator account. I cannot open the simplest of things like lets say the Camera App. It will tell me Unable to open Application as the Built In-Administrator Account. So I do a Web Search for this error and I get the standard troubleshooting resolutions such as, Ensure your time and date are correct, or, Make sure your Built In-Administrator Account is Disabled. In the past nothing has worked and I would re-load my SP4, do ALL the updates and be back up and running some 2-2.5 hours later.

    IF any of you have, or run into this issue Heres the fix. One of the most annoying aspects of Windows is the User-Account Control popping up asking me Do you want to allow blah blah, to make changes to this machine blah, blah. Well the UAC was the issue each time. Since I disable this aspect to avoid the annoying messages, and it works and allows me to disable it somewhere along the line Windows and I think Windows Defender pick up on this and treat it as a security threat, and tell me Now Allowed Built In-Admin Blah Blah.

    To fix the issue, head on over to the Control Panel, User Accounts, UAC and slide the bar up a few notches and reboot. BAM! If you have this issues, it should disappear after you use the ol Slider in UAC. Hope this helps someone along the line.
    Drake lagos and Andreas Lagos like this.
    04-20-2016 02:54 AM
  2. Drake lagos's Avatar
    Dude, thank you so much.. that last firmware update just jacked my ish up. I wasn't getting a built in admin notification, I was getting a guest account notification. nonetheless, this seems to have solved the issue. I really appreciate you providing this info and hope they sort out their firmware updates going forward. this last one was problematic for me and my brother on many fronts.
    04-20-2016 08:01 PM
  3. gwaynel's Avatar
    I just want to say thanks ...gracias
    08-12-2016 01:38 AM
  4. mizz emmz's Avatar
    Can anybody recomend i duno how but i can get Audio Output on how do i change it back on
    And also how i can put the admin pass in i no my hint just not how i put on
    Cheers 🤔🤔🤔🤔
    01-21-2018 10:30 AM

Similar Threads

  1. Replies: 0
    Last Post: 04-20-2016, 01:59 AM
  2. Replies: 1
    Last Post: 04-19-2016, 10:36 PM
  3. Facebook is integrated in contacts in win 10 mobile
    By Francis Amar Singh in forum Windows 10 Mobile
    Replies: 1
    Last Post: 04-19-2016, 10:28 PM
  4. Can I use a fingerprint sign in with out a Microsoft account?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 04-19-2016, 05:26 PM
  5. Intel to lay off 12,000 employees in major restructuring effort
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-19-2016, 04:30 PM
LINK TO POST COPIED TO CLIPBOARD