1. SymoClod's Avatar
    Anyone else had a mysterious re-boot/update today? My SP4 (i7/16gb ram) went into update mode when I went to re-start it. It took a very long time in the initial 'Installing Updates' bit, then shutdown, rebooted, spent ages further installing the updates (from 35% to 100%) before loading Windows. I noticed that it initially said it was just 'installing updates' but then said it was 'Updating Windows Features'.

    I have checked update history and this shows nothing other than the updates from 20.4.16, most of which failed for me.

    It seems to be fine but just wondered if anyone else had this or can tell me what was installed?
    05-04-2016 10:10 AM
  2. spoonxii's Avatar
    nope nothing - same system as you
    05-04-2016 10:44 AM

Similar Threads

  1. Is Windows 10 Mobile developer preview stable enough to install on my one and only phone?
    By KKVinayKumar in forum Windows 10 Mobile Insider Preview
    Replies: 24
    Last Post: 05-20-2016, 04:51 AM
  2. Some of my games won't install on 950 XL...
    By xevilrobotx in forum Microsoft Lumia 950 XL
    Replies: 1
    Last Post: 05-04-2016, 10:14 AM
  3. Capture Windows 10 on my WDS?
    By Windows Central Question in forum Windows 10
    Replies: 1
    Last Post: 05-04-2016, 10:07 AM
  4. Replies: 2
    Last Post: 05-04-2016, 10:04 AM
  5. Dangerous Golf blows up all the things on June 3 for Xbox One and PC
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 05-04-2016, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD