09-13-2016 09:43 AM
45 12
tools
  1. kristalsoldier's Avatar
    I only seem to have one problem - not really a problem but it is a nagging thing.

    The battery meter seems to update itself in fits and starts. I did uninstall and reinstall the driver, but this behaviour continues. This was not the case before I did the AU (my SP4 is less than a week old and came with TH2), Do you guys see this?
    08-11-2016 11:56 AM
  2. i-am-andrew's Avatar
    Yes, I noticed Edge is much more unstable.
    And I too noticed fan more likely to come on.
    Also noticed that CPU frequency would stay at maximum instead of dropping when idle.
    Found some notifications to be quite unstable and would stop the notification area from being showable.
    I've noticed that there is an annoying and distracting noise from the CPU which I've logged here.

    Due to all these issues I've rolled the Anniversary Update back. It only takes a couple of minutes and you get a nice quiet stable system again!
    08-11-2016 06:02 PM
  3. Redmer Nauta's Avatar
    Since the au update my i5 8ram seems to have terrible battery life, and the battery saver option seems to make its life worse :S
    SO confusing a batterysave function that drains battery quicker???
    08-12-2016 05:21 PM
  4. becosemsaida's Avatar
    Well i've had it with microsoft playing games with this .........

    After the AU all was well besides some small glitches but now after having "minor" windows updates that should have solved some thingies we are .......... not very happy. Edge is a joke after some kind of stupid update, tablet is lagging on start-up, doesn't want to connect to internet nor bluetooth only when it's forced to connect i can connect. Uninstalled the updates, wrong idea, still having a lot of problems.. Rolled back for now to a diferent W10 version but it's not working as it should. For some stupid reason i wasn't able to back-up to an external hard-drive ONLY TO CLOUD SYSTEM so i had a lot of trouble getting my surface to get with minimal services again.

    So what am i gonna do?? Install all new from a windows pendrive after reading how to do this..... Thanks micrsoft i have my 1000+ tablet that should fly and do what i want to do waiting to be "fixed" and have a 200+ Samsung Android tablet to do my work. I think i might have spend some money not very wisely somewhere..... If this isn't getting solved with the "clean install" i will throw this thing into a wall !!!!!!

    Beco

    P.S: Once again i have the exact windows version and updates on my laptop with almost the same apps installed (more on my laptop, goes without saying) and my laptop is working great....... Problem is for sure with the Surface.
    08-12-2016 08:13 PM
  5. SillyFlamingo's Avatar
    I haven't received the AU yet on my Surface Pro 2 and Surface Pro 4. Is everyone posting so far a ring-member? Is it because i'm in europe? Or is MS pausing the roll-out because they have to fix some issues - maybe issues specific to the surface-devices? I'm so bad at waiting ;)
    08-14-2016 08:12 AM
  6. CraigCole's Avatar
    My SP4 is horrible post update. The fans are always on, even when "sleeping," it gets hot for NO reason, the mouse lags at times... I'm about to throw it through a window, LOL.
    08-14-2016 10:11 PM
  7. seq1's Avatar
    My SP4 is horrible post update. The fans are always on, even when "sleeping," it gets hot for NO reason, the mouse lags at times... I'm about to throw it through a window, LOL.
    I had similar issues but after the .51 update my SP4 is no longer heating up. It is performing better than it ever did. I am not sure whether the .51 update fixed things for me or something else.
    08-15-2016 03:49 PM
  8. sejali's Avatar
    Was hoping the Anniversary Update would solve the stuttering issue that was introduced in my SP4 after the July update, but the issue remains. Still seeing periodic mini freezes where my SP4 goes unresponsive for a few seconds even when no apps or programs are running--but this only occurs when not plugged in for some reason. A fresh install also did not solve this sadly.
    08-17-2016 01:51 AM
  9. Axeelant's Avatar
    Since today, battery life, estimate, time to full charge do not update anymore... Sometimes it even doesn't know it is charging... Here and there i also get a complete freeze for some 10 seconds. Even the mouse won't work during freeze...
    08-17-2016 04:39 PM
  10. becosemsaida's Avatar
    So updated back (nice choise of words right?) to W10 Pro and for now i only have the "freeze" problem, this supposed windows tablet from a company that should be number one in the industry is a great piece of........... Still can't figure out why i have all the problems as i use windows on my laptop and have only small issues. I talked with a vendor and he said to return my Surface so they can test it, i'm not the first with the complaints as he stated.

    MICROSOFT WAKE UP YOU ARE GOING TO LOOSE CLIENTS !!!!!!!!!!!!!!!!!

    Sorry,

    Beco
    08-17-2016 05:08 PM
  11. kristalsoldier's Avatar
    Since today, battery life, estimate, time to full charge do not update anymore... Sometimes it even doesn't know it is charging... Here and there i also get a complete freeze for some 10 seconds. Even the mouse won't work during freeze...
    Yeah, I am experiencing this post the AU update. One person told me to go into Device Manager and to uninstall (not delete) the relevant battery drivers and restart. I think it fixed it - well, at least for the moment.
    08-20-2016 12:58 AM
  12. zkyevolved's Avatar
    Well I for one am quite happy with the update. When I first got the update I had the dreaded high CPU speed which drained my battery faster and caused the fans to be on, generally speaking, almost always. So what did I do? I reformatted it by downloading the image and putting it on a USB drive (I also used the generic installer, not the SP4 specific installer). That fixed the issue.

    Now I am getting very good reliability, but battery life is where it still was 10 months ago - poor battery life. To extend battery life I'm using tablet mode, which helps I think.
    08-20-2016 07:10 PM
  13. fly_branch's Avatar
    My SP4 is freezing every time I get a notification. I can't dismiss it and the freeze requires a reboot. What the.........? UPDATE: Wiped machine and performed a fresh clean install and she runs like a champ. Good to have the old girl back again.
    Last edited by fly_branch; 08-27-2016 at 02:05 PM.
    08-25-2016 11:37 AM
  14. demon09's Avatar
    After the firmware updates today my device is running much smoother than before, though I did get an insider preview build at the same time so maybe that was it. Anyone else get the firmware yet?
    08-31-2016 12:18 AM
  15. Axeelant's Avatar
    After the firmware updates today my device is running much smoother than before, though I did get an insider preview build at the same time so maybe that was it. Anyone else get the firmware yet?
    Thanks for the info. Just checked for updates, found it, surprised it downloaded and installed in 5 seconds... Surprised actually. Will see if it fixed something...
    08-31-2016 04:26 AM
  16. demon09's Avatar
    The main WC post about it also noted you have to restart the device 2 times to get all the updates in place when you get them.

    Posted via the Windows Central App for Android
    08-31-2016 07:56 AM
  17. omegafiler's Avatar
    RS1 "upgrade" definitely added instability to my SP4. It failed the first time, refusing to go past the Surface logo. It required a system restore just to boot; and then reapplied the updates. It booted up this time, but well, it was downhill from there. Starting having issues with heating up, Edge using up way too many resources, action tray wouldn't always respond, battery life went to crap, etc.

    None of my other devices have experienced issues with RS1. So I just did a full "remove everything" factory reset. Now it's running great (again).

    Microsoft took a good 6 months to get to what I felt was a "stable" working state with the SP4. It's unfortunate the big update isn't going that well for some of us. Admittedly, I've installed/uninstalled plenty of stuff over the past few months on the Surface. So who knows what single or combination of events are at fault.

    Fortunately, factory reset got it back to a happy stable place.
    09-03-2016 05:30 PM
  18. 2kchevy's Avatar
    My problem has been with Edge since 1607 After resetting and clean installs many times I stopped using Edge and started using Chrome and Everything has been great no problems with Windows pro 10 or any thing else.
    09-03-2016 11:00 PM
  19. coocooman3's Avatar
    Same issues here. Edge is a flaming pile of garbage, freezes constantly, crashes all the time. Last week's update helped some stuff, but it's still garbage. And I really like edge.
    And to those who are interested, I was running my SP4 on the insider rings, and everything was running perfectly up until literally THE LAST UPDATE before the official one. Something they changed broke a lot of stuff.
    And now my Surface Keyboard is malfunctioning. Like sholy **** it's infuriating. I knew I was getting a buggy product when I bought my surface months ago, but come on. If I spent $2500 anywhere else I'd get a good stable product.
    09-11-2016 11:04 PM
  20. Axeelant's Avatar
    WOW i have just noticed the battery on my SP4 keeps on going and going, so checked and I can confirm, the CPU clock is not stuck to 2,27ghz anymore, but instead drops even below 0,7 when not needed, keeping the temperature very cool without the fens :) Finally!!!
    09-13-2016 09:43 AM
45 12

Similar Threads

  1. Replies: 6
    Last Post: 12-29-2016, 01:27 PM
  2. camera is not open after update window 10 in lumia 540
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 08-06-2016, 12:32 PM
  3. Microsoft Store not working correctly after Firmware Update
    By cnashx in forum Microsoft Lumia 950 XL
    Replies: 2
    Last Post: 08-04-2016, 04:56 PM
LINK TO POST COPIED TO CLIPBOARD