1. adamik_22's Avatar
    Hello.

    I've got this problem of firmware update failing on restart. I get message of "Please wait while we install a system update" but just for split second, then it goes blank and restarts two more times or it goes blank and I need to play with power button or power and volume up button to bring it back. On restart in device manager I can see 5 elements (in section "Firmware" - as on attached screenshot) with exclamation marks, all have code 14 which asks for restart to finish installation, but scenario repeats itself on restart. I've followed instructions of Microsoft team to do different type of restarts, and uninstalling drivers and manually installing them again, plus I've wiped clean windows with the "Reset this PC" feature, but still no joy. I've also check setupapi.dev log but can't find any failures beside:
    MoveFile: 'C:\WINDOWS\system32\drivers\SETB56D.tmp' to 'C:\WINDOWS\system32\drivers\RTKVHD64.sys' FAILED!
    but maybe the log got wiped with windows reset.

    Is there any other way to update that firmware, maybe through deployment kit?

    I'll appreciate any input.
    Attached Thumbnails prtscn.jpg  
    12-11-2016 06:28 AM
  2. michail71's Avatar
    I would take it in to a MS store and see what they can do.
    12-13-2016 12:57 PM

Similar Threads

  1. Update for 'Display' app failed
    By Barstow15 in forum Windows Apps
    Replies: 6
    Last Post: 01-02-2017, 12:27 PM
  2. Windows 10 update to Lumia 535....
    By akash das4 in forum Ask a Question
    Replies: 17
    Last Post: 12-30-2016, 12:09 AM
  3. Update issue
    By okizen in forum Windows 10 Mobile Insider Preview
    Replies: 4
    Last Post: 12-23-2016, 11:05 AM
  4. Error Getting Subscribed Topics
    By G4Grandad in forum Ask a Question
    Replies: 1
    Last Post: 12-10-2016, 03:33 PM
  5. Error
    By faisalbaba in forum Windows Central for Windows Phone - App Support
    Replies: 0
    Last Post: 12-10-2016, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD