1. pdeseymour's Avatar
    I hate the tablet/tiles view (not helped by the fact that the tile icons keep vanishing!). Whenever I set the SP4 to boot into the desktop view it does it ok but when I return to the desktop, the tile view returns. Despite going through the settings many times, I am unable to lock-in the desktop view.

    can anyone throw some light on how I can keep the desktop view? Is there a registry setting I can change?

    Thanks
    09-05-2017 09:25 AM
  2. ryankelsey7's Avatar
    Turn off auto switch. I have mine set to switch to desktop when i am using the keyboard and tablet mode when i detach it. You don't need a registry hack to do this. Its a basic setting in W10.
    09-07-2017 02:29 PM
  3. pdeseymour's Avatar
    Turn off auto switch. I have mine set to switch to desktop when i am using the keyboard and tablet mode when i detach it. You don't need a registry hack to do this. Its a basic setting in W10.
    Thanks, but that was my point. I am set up to start in "desktop mode" and not to switch (without asking).
    09-07-2017 03:19 PM
  4. ryankelsey7's Avatar
    Sounds like a defect. Try refreshing windows 10.
    09-09-2017 07:09 AM

Similar Threads

  1. These are the best laptops that support Windows Hello
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-05-2017, 08:10 AM
  2. Life is Strange: Before the Storm Episode 1 graffiti locations guide
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-05-2017, 07:10 AM
  3. How to stream iOS games to your audience with Mixer Create
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-05-2017, 06:10 AM
  4. How to buy a laptop at the right time (and be much happier with your purchase)
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 09-04-2017, 10:10 AM
LINK TO POST COPIED TO CLIPBOARD