1. madthoughts's Avatar
    Upgraded on Day 1, everything cool. Day 2, no speakers detected. It's as if the speakers never existed.

    capture.png
    07-31-2015 05:22 PM
  2. madthoughts's Avatar
    I have "Show disabled devices" checked.
    07-31-2015 05:22 PM
  3. madthoughts's Avatar
    I went into my device manager, opened Sound, video and game controllers, opened RealTek High Definition, asked it to look for a new driver. It came up empty, but when I closed the Device Manager, it said the hardware had changed and needed to restart.

    After the restart, it was back.

    Maybe that'll work if anyone else has this issue.
    Last edited by madthoughts; 07-31-2015 at 08:28 PM.
    Bluerain likes this.
    07-31-2015 08:11 PM
  4. fastrx's Avatar
    same here

    anyone have a fix?
    07-31-2015 10:26 PM

Similar Threads

  1. Replies: 11
    Last Post: 08-27-2016, 05:16 PM
  2. How can I get the Windows 10 pro brightness control working?
    By Windows Central Question in forum Ask a Question
    Replies: 4
    Last Post: 08-16-2015, 08:57 PM
  3. Fresh Install W10 for Surface Pro 3
    By jeddo45 in forum Microsoft Surface Pro
    Replies: 0
    Last Post: 07-31-2015, 05:05 PM
  4. Why did PC upgrade to Win10 Home from 8.1 Pro ?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-31-2015, 05:03 PM
  5. Why doesn't Windows 10 recognize my wifi adapter AE1200?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 07-31-2015, 04:38 PM
LINK TO POST COPIED TO CLIPBOARD