03-22-2016 11:03 AM
30 12
tools
  1. rotiv85's Avatar
    Anyone experience heating problems after the update to windows 10?

    The fan keeps rolling, even in simple tasks. With 8.1 almost never I hear the fan and the heat was normal..

    Anyone with this problem? And know how to resolve?
    Thanks
    08-02-2015 12:27 PM
  2. homeedition88's Avatar
    Actually I have this problem too. I found several bugs and problems all over.
    First; after sleep System & System Interrupts uses %30 CPU power and it causes heat and fan noise.
    Second: Edge browser uses too much CPU, produce heat & noise.
    Third: Unexpected = Localhosts (10 / 16 / 18) service uses at least %30 CPU power.

    Terrible battery life is a bonus.
    Windows 10 is still beta. I bought SP3 because I believe M.S has the software and the hardware. I expected smooth experience on this device. The truth is; SP3 is just a PC needs a lots of maintenances and time to work properly.
    08-02-2015 03:17 PM
  3. Guzzler3's Avatar
    Yea..... my SP3 was unusable without the power cord plugged in. Battery died in less than 3 hours with what used to be normal use (W8.1 was all day use).

    I finally gave up and went back to W8.1 :( I really do want to like W10, but it's just not happening, yet. Maybe after a few updates.)
    08-02-2015 05:38 PM
  4. homeedition88's Avatar
    I solved some of the problems to installing latest firmware update from : https://forums.windowscentral.com/e?...token=7L-_9fVF

    Download SurfacePro3_Win10_150723_0.msi and install it. It solved system & system interrupts problems for sure. Service Host problems are gone too. But I have a problem with Windows Audio Graph Isolation. It uses cpu when I listen or watch something.
    08-03-2015 06:53 AM
  5. EDDS's Avatar
    I'm suffering the same issues, surface gets really hot sometimes and battery is pretty terrible since upgrade.
    08-03-2015 08:21 AM
  6. homeedition88's Avatar
    I'm suffering the same issues, surface gets really hot sometimes and battery is pretty terrible since upgrade.
    Try download and manually reinstall the latest firmware pack. It works for me. Link is in my previous post. Good Luck
    08-03-2015 08:58 AM
  7. dkp23's Avatar
    There is a thread on this, people complaining about overheating, fan gonig off quickly, the upper right side getting hot and massive battery drain. had this issue as well, it went away with the last update on preview and came back a few days later.

    Looked in my task manager and something called "wsaapx" was using about 20% of my cpu constantly, i rebooted and it came up again but eventually went away and my sp3 stopped overheating quickly. so i check for that everytime i boot now to make sure, but that seemed to be the problem for me. If i turn on my sp3 and do nothing, i shoudl be at 2-3% cpu usage and if browse, it should be probably 5-10%. So 20% is quite a bit for doing nothing. This task seems to be related to the windows store sbased on my search.
    08-03-2015 10:56 AM
  8. Dirigent82's Avatar
    I solved some of the problems to installing latest firmware update from : https://forums.windowscentral.com/e?...token=mR3-L2__

    Download SurfacePro3_Win10_150723_0.msi and install it. It solved system & system interrupts problems for sure. Service Host problems are gone too. But I have a problem with Windows Audio Graph Isolation. It uses cpu when I listen or watch something.
    Thanks so much!! This solved the problem immediately on my SP3.
    08-03-2015 01:47 PM
  9. homeedition88's Avatar
    Thanks so much!! This solved the problem immediately on my SP3.
    Your welcome and I strongly suggest to others which suffer heat and fan problems.
    08-03-2015 04:04 PM
  10. JaimitoFrog's Avatar
    I solved some of the problems to installing latest firmware update from : https://forums.windowscentral.com/e?...token=o4krYY5j

    Download SurfacePro3_Win10_150723_0.msi and install it. It solved system & system interrupts problems for sure. Service Host problems are gone too. But I have a problem with Windows Audio Graph Isolation. It uses cpu when I listen or watch something.
    This worked like a charm. I suppose it is to be released with the rest of the Tuesday updates.

    With all that beta testers, you would think this issue would be resolved before the launch.
    08-04-2015 01:29 AM
  11. homeedition88's Avatar
    This worked like a charm. I suppose it is to be released with the rest of the Tuesday updates.

    With all that beta testers, you would think this issue would be resolved before the launch.
    Yeah right :) Windows 10 is kinda very fast released. Actually this firmware update is the old one. From 23/07/2015. Windows 10 upgrade mess it up somehow. Don't know why or even when :) But refresh it solves :)
    08-04-2015 03:29 AM
  12. Dirigent82's Avatar
    Has anyone else had this issue return after refreshing the firmware? I shut down my SP3 overnight, fired it up this morning and heard the fan kick in. Checked task manager and System and System Interrupts are up to their old tricks again - using a lot of CPU power.
    08-04-2015 09:29 AM
  13. homeedition88's Avatar
    Has anyone else had this issue return after refreshing the firmware? I shut down my SP3 overnight, fired it up this morning and heard the fan kick in. Checked task manager and System and System Interrupts are up to their old tricks again - using a lot of CPU power.
    It happened to me too. This System and System Interrupts job is checking hardware signals. If there is a problem for example with your power adapter or your USB keyboard these guys start to work. So when it happened to me I suspect my power adapter and unplugged it. Mades no change. Unplugged Touch Keyboard and Bluetooth Mouse also didn't make difference but waiting for a minute everything unplugged they did disappear.
    It has to be a driver problem on Windows 10. Because it happens some time to time. If there are a real problem it has to be happen ever time I plug the problematic "thing". Let's try to unplugged your 3th party devices one by one and check if they are gone.
    08-04-2015 09:42 AM
  14. rotiv85's Avatar
    I solved some of the problems to installing latest firmware update from : https://forums.windowscentral.com/e?...token=AVkP0OxB

    Download SurfacePro3_Win10_150723_0.msi and install it. It solved system & system interrupts problems for sure. Service Host problems are gone too. But I have a problem with Windows Audio Graph Isolation. It uses cpu when I listen or watch something.
    Thanks, it solve my problem at the moment. Hope it stays that way.
    08-04-2015 02:17 PM
  15. Dirigent82's Avatar
    This problem comes back intermittently for me. Generally a restart of the SP3 fixes it. I haven't found anything that seems to cause it yet. I thought it was maybe the touch keyboard, but it doesn't seem to be.
    08-05-2015 11:05 AM
  16. kenjancef's Avatar
    I had just noticed this update waiting to be installed last night. Seems to have stopped my fans, I also am hoping it stays that way...
    08-05-2015 09:57 PM
  17. jlinz's Avatar
    Worked for me as well, at least for now. Thanks!
    08-09-2015 12:51 PM
  18. homeedition88's Avatar
    This problem comes back intermittently for me. Generally a restart of the SP3 fixes it. I haven't found anything that seems to cause it yet. I thought it was maybe the touch keyboard, but it doesn't seem to be.
    Yeah I know it comes back to me as well. I also saw my first BSOD. Apps are also crashes. Especially Instapic and Store. Battery life sucks. 3 or 4 Hours max.
    This is what I do to get more perf and less heat / noise so far:
    • Disable Bitlocker
    • Disable Superfetch
    • Disconnect any Micro Sd-Card

    Nothing works. And also I just restore to windows 8.1 using Surface Pro 3 firmware directly from M.S support and then reinstall Windows 10. Really painful process. Now I just give up. I start using it as an expensive tablet. I start using my Macbook pro again for coding and developing. I have SP3 I7 - 256GB version. I believe I7 is not a good choice to fit that slim machine at least for MS engineer.
    Last edited by homeedition88; 08-11-2015 at 11:41 AM. Reason: English is not my mother language so I corect some stuff
    08-11-2015 11:38 AM
  19. Guzzler3's Avatar
    Just go back to windows 8.1 then and wait a while for more updates rollout for Win 10. They're still working on making things work better.Because Microsoft is "betting the Farm" on Windows 10.
    08-11-2015 05:20 PM
  20. Bobvfr's Avatar
    Just sorted both my SP3 and my wife's Surface Pro overheating problem thanks to another user (Will credit later when I have more time).

    I found that Runtime Broker was always running at over %20 in task manager (Hey Cortana, run task manager).

    Head into settings, system, notifications and turn off "show me tip about windows".

    My fan stopped almost immediately

    The same command showed no overheating or mass CPU usage on my Stream 7 or desktop, so it looks like a Surface problem.

    Credit for Xankazo for this thread:
    http://forums.windowscentral.com/win...onstantly.html
    tweedie, JaimitoFrog and v0lum3 like this.
    08-13-2015 04:25 AM
  21. homeedition88's Avatar
    Just go back to windows 8.1 then and wait a while for more updates rollout for Win 10. They're still working on making things work better.Because Microsoft is "betting the Farm" on Windows 10.
    I did it today and now I remember how it works like a charm under 8.1. In the world of Microsoft I think it is still the motto "If it works don't touch it."

    I am so done with windows 10...
    08-13-2015 03:12 PM
  22. VineRider's Avatar
    Check out this thread....may be issues with the SDXC reader

    http://answers.microsoft.com/en-us/s...0-9cc4d1ad9fc3
    08-13-2015 08:17 PM
  23. homeedition88's Avatar
    Check out this thread....may be issues with the SDXC reader

    http://answers.microsoft.com/en-us/s...0-9cc4d1ad9fc3
    This is my problem list and my struggle to found a solution :))

    System - System Interrupts
    It fixed with reinstall the latest firmware manually. Otherwise it consumes cpu constantly %20 percent even without any active work.

    Service Host Local System
    I couldn't find any solution for this one. I tried to eject Sdcard, disabling bitlocker, disabling SuperFetch. Nope still came periodically without any reason (no update, no windows defender scan at the background no nothing)

    Battery Life and Charging Time
    Without any sdcard or other 3 party extension (type keyboard, Bluetooth mouse or other device) it consume more than win 8.1. 4 or maybe 5 hours with wifi and web browsing. The strange part is it also recharge very slowly. Normally in sleep mode with windows 8.1 it will recharge faster than windows 10. (Of course with original adapter)

    At the end I did look for the computer management error log files and found there are kernel based error all over. I bought this device to use it not to fix it's problems I decided to go back to windows 8.1. Now it works just fine. Good battery life, no unnecessary fan kick, no extra heat.
    08-14-2015 05:35 AM
  24. JaimitoFrog's Avatar
    Just sorted both my SP3 and my wife's Surface Pro overheating problem thanks to another user (Will credit later when I have more time).

    I found that Runtime Broker was always running at over %20 in task manager (Hey Cortana, run task manager).

    Head into settings, system, notifications and turn off "show me tip about windows".

    My fan stopped almost immediately

    The same command showed no overheating or mass CPU usage on my Stream 7 or desktop, so it looks like a Surface problem.

    Credit for Xankazo for this thread:
    http://forums.windowscentral.com/win...onstantly.html
    This seem to work so far. Thanks!
    08-14-2015 02:40 PM
  25. CartonicMike's Avatar
    Just updated my Surface Pro 3 to Windows 10 and the fan kicked in and device got hot. Looked like service host: local running away with itself. Maybe indexing services. I read a post about PDF indexing issues.

    Upgraded to the latest 64 bit Adobe reader - problem solved.
    11-09-2015 10:45 AM
30 12

Similar Threads

  1. Why doesn't Windows 10 start after system refresh?
    By 2uiam in forum Ask a Question
    Replies: 8
    Last Post: 08-04-2015, 07:43 AM
  2. I can't see windows hello
    By howtoo in forum Windows 10
    Replies: 3
    Last Post: 08-03-2015, 12:50 AM
  3. Replies: 2
    Last Post: 08-02-2015, 12:35 PM
  4. Why am I getting start button and cortana critical error?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-02-2015, 12:12 PM
  5. Please let me know that if I can update my Nokia Lumia730 to Windows 10?
    By Purna Chandra Patnaik in forum Ask a Question
    Replies: 1
    Last Post: 08-02-2015, 12:01 PM
LINK TO POST COPIED TO CLIPBOARD