1. jayk82's Avatar
    My SP4 all of a sudden won't download any apps from the store. I either get the error code "Try that again. Something went wrong. The error code is 0x803F7003, in case you need it." Or it just sits at pending forever and doesn't do anything. I've tried resetting the Store by Opening WinX Menu, select Run, type wsreset.exe in the box and hit enter to reset the Windows Store cache. Any other suggestions at all???
    11-08-2015 11:10 AM
  2. boltman2013's Avatar
    Settings -> Accounts -> Switch to local account (create one if you don't have one new local admin). Update Store then revert back
    11-08-2015 11:55 AM
  3. jayk82's Avatar
    Had to resort to refreshing my Surface. We'll see if that works.
    11-08-2015 11:55 AM
  4. jayk82's Avatar
    Refreshing seems to have fixed it. Now going to have to redownload everything, but seems to be working for now.
    11-08-2015 12:57 PM

Similar Threads

  1. 950 XL - first windows phone
    By Zendroid1 in forum Windows Phones
    Replies: 25
    Last Post: 11-12-2015, 02:48 PM
  2. How can I fix my photos app crashing in my Lumia 735 with WP 8.1?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2015, 07:07 PM
  3. Why am I not able to install Windows 10 preview on my Lumia 640?
    By ahamed abdul khader in forum Windows Insider Program
    Replies: 1
    Last Post: 11-08-2015, 10:24 AM
  4. Surface 2 Windows 8.1 RT--Problems with Linkedin
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-2015, 10:05 AM
  5. Replies: 1
    Last Post: 11-08-2015, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD