1. ZombieXboxBlog's Avatar
    Hello all,

    Started noticing an odd thing when I boot up my SP4. Basically it's like scan lines appear at the bottom of the screen. They fade out shortly but I'm concerned it's an indicator that something is properly wrong. Funnily enough I think they disappear instantly when I load up a game like Warhammer Quest, but they still appear in Windows. Any ideas of what's going on or is this a hardware issue I need to contact MS support about?

    You can see some pics here:

    http://1drv.ms/1Vl9zot
    http://1drv.ms/1Otk2il
    http://1drv.ms/1Otk5e2
    12-27-2015 07:48 AM
  2. decider's Avatar
    I think it is time to get it exchanged for a new device. Looks like hardware defect to me
    12-27-2015 11:55 PM
  3. ZombieXboxBlog's Avatar
    Cheers, that's what I was fearing! Ironically Intel have released new drivers just recently so I've installed them - they supposedly deal with screen flicker. I've rebooted the machine and there was no flicker on start-up but I'll wait a couple of days and see. Fingers crossed it's fixed...
    12-29-2015 05:07 AM
  4. ZombieXboxBlog's Avatar
    Nah not worked...I'll have to get in touch with MS support... :(
    12-29-2015 06:11 AM

Similar Threads

  1. resuming after unlock BUG
    By dragonhope in forum Windows Phones
    Replies: 49
    Last Post: 02-11-2017, 07:29 PM
  2. Replies: 1
    Last Post: 12-27-2015, 02:29 PM
  3. There are NO updates found on my Samsung Omnia 7, why?
    By Nana Kwame70 in forum Windows Central Archive
    Replies: 0
    Last Post: 12-27-2015, 05:55 AM
  4. Can moliplayer pro work on windows 10 mobile
    By prasanna moholkar in forum General Phone Discussion
    Replies: 0
    Last Post: 12-27-2015, 05:49 AM
  5. There are updates found on my Samsung Omnia 7, why?
    By Windows Central Question in forum Windows Central Archive
    Replies: 0
    Last Post: 12-27-2015, 05:41 AM
LINK TO POST COPIED TO CLIPBOARD