1. mane3215's Avatar
    Hopefully someone can give me a hand. On my RT I would put movies on there, turn on my Xbox and hit the stream to function after a quick swipe up fro, the bottom which would stream the movie to my Xbox.

    I tried this tonight on my Pro, however when I hit play to it says that I have nothing to play it to. Now my Xbox is turned on, both machines are signed in. I tried smart glass, that connected with no problems. I have tried everything I know to do and can't figure it out.

    Any ideas?
    03-02-2013 09:26 PM
  2. fc000's Avatar
    Play To seems dodgy at best. The last time I had the same occurrence you're having of the Xbox not showing up, disconnecting and reconnecting to the WiFi network appeared to have fixed the problem.

    The issues I have are that once I'm already playing content to the Xbox, after about 20-30 minutes, the connection will drop (the pro did not go to sleep), and it requires selecting the Xbox again in the devices charm. Normally this isn't a big deal, but some apps tend to lose their "place" and start the video back at the beginning. Seeking video is also pretty dodgy while using play to.

    Edit: oh also, check to see if you have play to enabled on the Xbox. Smartglass may be enabled, but not play to. It should be on the same settings screen.
    03-04-2013 12:30 AM
  3. theefman's Avatar
    Used Play To from my Surface Pro to my Xbox yesterday, actually worked pretty well apart from the first video always seeming to be played back at a lower resolution, restarting the video always fixed it. Music comes out so much better and HD videos look stunning.
    03-04-2013 02:12 PM

Similar Threads

  1. Funky DLNA quirks, and XBox Music refusing to function with "PlayTo"
    By fc000 in forum Microsoft Surface for Windows RT
    Replies: 1
    Last Post: 01-01-2013, 11:44 PM
  2. Can't Connect to Xbox with Play-to
    By Elliot Holmes in forum Nokia Lumia 800
    Replies: 0
    Last Post: 11-23-2012, 03:01 AM
  3. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 01:03 PM
  4. My Videos not showing in Video App
    By pstork in forum Microsoft Surface for Windows RT
    Replies: 0
    Last Post: 10-29-2012, 11:57 AM
LINK TO POST COPIED TO CLIPBOARD