1. astroXP's Avatar
    I noticed this after installing the preview. It wasn't calibrated and sometimes it wouldn't recognize the stylus. So I had to re-install the Wacom update and that fixed it. Just FYI for those who might encounter this :)

    Hardware Drivers | Wacom
    rdubmu likes this.
    06-26-2013 03:04 PM
  2. Talderon's Avatar
    Thanks for this, I had the issue with a much earlier build (been running it for a couple months now), I guess they never fixed that.

    There is also a known issue where if you have not installed the latest firmware update (June 11th? I think) and you install 8.1 preview, the firmware update won't install (this is my biggest issue at this time). I have a bug submitted for this one.

    I've still been digging in and posting other bugs as I see them, but feel free to provide feedback though the normal channels. I will keep an eye here to see if I can help. :) (I am a Microsoft Employee).

    Thanks!
    phirefly likes this.
    06-26-2013 03:44 PM
  3. clavecinist's Avatar
    How is your wifi after installing 8.1? Mine has been terrible. Limited connectivity at some times, and at other times it says I have no networking hardware installed. I thought I was lucky since I had no wifi issues in 8.0, but I am proven wrong!
    06-26-2013 10:26 PM
  4. Talderon's Avatar
    How is your wifi after installing 8.1? Mine has been terrible. Limited connectivity at some times, and at other times it says I have no networking hardware installed. I thought I was lucky since I had no wifi issues in 8.0, but I am proven wrong!
    My WiFi hasn't been flawless here. At home, work or public hotspots.
    06-27-2013 12:17 AM
  5. WinEXMan's Avatar
    How is your wifi after installing 8.1? Mine has been terrible. Limited connectivity at some times, and at other times it says I have no networking hardware installed. I thought I was lucky since I had no wifi issues in 8.0, but I am proven wrong!
    me too, I reinstalled win8.0. I'll get the beta once bugs are worked out
    06-27-2013 12:20 AM
  6. clavecinist's Avatar
    I rolled the wifi driver back a version and things seem to be OK. If the behavior comes back I'll be joining you back at 8.0.
    06-27-2013 01:37 AM
  7. jmerrey's Avatar
    which driver did you select?
    06-27-2013 02:25 PM

Similar Threads

  1. Your Thoughts on the Windows 8.1 Preview
    By Graven Pshya in forum Windows 8
    Replies: 97
    Last Post: 08-01-2013, 07:37 AM
  2. Windows 8.1RT
    By ibbyj in forum Windows RT
    Replies: 11
    Last Post: 07-02-2013, 09:11 PM
  3. New to Nokia 928 and Windows 8.
    By Niall928 in forum Nokia Lumia 928
    Replies: 11
    Last Post: 06-27-2013, 03:26 PM
  4. Problem viewing conversation in the WP8 Twitter app
    By aaa6112 in forum Applications
    Replies: 4
    Last Post: 06-27-2013, 10:08 AM
  5. Windows Phone app on Win8 not syncing photos
    By TenTwelve in forum Windows Phone 8
    Replies: 4
    Last Post: 06-26-2013, 02:46 PM
LINK TO POST COPIED TO CLIPBOARD