1. TripsG's Avatar
    I apologize for what may seem to be a doltish question but this has really been a problem for me and, while I accept that this is probably something of my own doing, I'd like to get some kind of resolution.

    I have a previous post about how MS does not do nearly as good of a job as iOS when it comes to syncing between devices. There was a lot of agreement on this point so I'll move past that to the issue that has plagued me since I unified my devices.

    I run a Surface Pro, Lumia 920 and an old HP Laptop with Windows 8. I have a live.com account that is my general log in for all devices (the one used to set up everything on day one). The most basic issue I have is when I delete or move an email on one device it does not translate to the other devices.

    Today I logged into my live.com account via IE from the desktop side of my Pro. I took a few minutes and cleaned up a large amount of email, either deleting or moving to a simple archive folder leaving only 2 emails in my inbox. I then logged out completely. When I go to my "Mail" on the Surface, those emails are still there as if I didn't do anything. When I go to "Mail" on my Laptop, same thing. When I go to my 920, same thing. The most interesting thing? NONE of them match EACH OTHER either. All three are similar but different in what they show. And yes, I've hit the "Sync" icon on each device multiple times.

    It doesn't matter where I look I can't seem to find a setting that is different from any other setting (other than my Lumia has a LIVE and LIVE 2 account, and both of those match each other). There doesn't seem to be an obvious common denominator, to me at least.

    So, dear community, I humbly ask for your simple and educated solutions to this problem so I can feel as though I have conquered something today.

    Tag, you're all it...be gentle...
    09-12-2013 03:58 PM
  2. TripsG's Avatar
    Have I stumped everyone or is there just grave indifference?
    09-12-2013 08:03 PM
  3. stephen_az's Avatar
    The lack of response is probably because most people have not had that problem. My two Windows 8 devices (Windows Mail and Outlook 2013 on both) and Lumia 928 sync pretty much seamlessly. Within a few minutes of making changes on one device, they are replicated on the others. About the only thing that may lag a bit at times is when I empty the deleted items on the Windows devices that takes a bit to catch up on the phone. I therefore cannot help since I have no familiarity with the issue and my bet is that is the source of the silence for many others as well. Personally, I also do not think IOS does a better job of syncing but to each their own....
    TripsG likes this.
    09-13-2013 03:09 AM
  4. TripsG's Avatar
    Thank you, Stephen. Email has always been my biggest frustration with MS and it's not limited to just me but some needs are definitely different than others. But this one just has me stumped. Even this morning I log into the web version of Live.com and it has 2 emails in my inbox. Log into "Mail" on my Surface Pro and there are better than 30. Go to "Mail" on my HP Laptop and again there are roughly 40 emails but not all the same as on my Surface. And my 920 roughly mimics my Surface.

    As to the iOS comment, I was never a fan of the email product but their ability to sync is the best in the industry. When I had my Exchange (Windows) open, my iPad and my iPhone all side by side if I deleted an email on the phone that deleted email happened near simultaneously on all devices. I could walk through the shop I used to work in and delete several emails and they would be gone from my computer and iPad. I moved to the Lumia on the same email system and when I'd delete something on the phone it could take up to 15 minutes to delete them on the computer or iPad.

    Love my MS product line and will not change back. But I'm still just trying to figure out why this issue is happening. I'm sure it's a setting or something completely simple, but I can't seem to pinpoint it.

    Hopefully someone has an idea today and thanks in advance.
    09-13-2013 07:18 AM
  5. DBDev's Avatar
    That's really strange, because it works great for me, and I haven't read a lot about this issue before..
    rdubmu and TripsG like this.
    09-13-2013 11:32 AM
  6. TripsG's Avatar
    It's driving me nuts. It's like I've somehow set up different yet the same accounts. I went device by device and put everything into one folder then sync'd the other devices and nothing changed.

    If it matters, the only difference I've noticed is on my phone I have a Live and a Live 2 account. Both are identical except the Live is only mail (won't let me do anything else nor let me delete it) and the Live 2 has calendar, contacts, etc. The "Live" account uses the Hotmail icon as it's tile picture. The "Live 2" account uses the Exchange icon as it's tile picture. My Surface Pro "Mail" uses the Hotmail icon under settings (the yellow one) and my HP Laptop with Win8 uses the Blue Outlook.com icon.

    So, there you have it. The only thing I can find different. I'm completely at a loss and it's annoying as all get out.

    Advise appreciated.
    09-13-2013 01:10 PM
  7. Tyrion1984's Avatar
    I have too a Surface Pro, A L920 and a hp laptop. I'm too trying to understand fully how to keep all synced, however what I 'm doing is:
    1-configure all my mail account in outlook.com webmail, in this way if you configure outlook.com account on outlook 2013 it keeps track of other account as well.
    2-connect Outlook.com Exchange ActiveSync account in outlook 2013, both in laptop and surface.
    3-on L920 I configure everything via imap, but I think I could use outlook.com even here...still experiment in this case
    TripsG likes this.
    09-19-2013 06:34 AM
  8. TripsG's Avatar
    Let me know how this turns out for you. It won't let me delete my 920 original "Live" account so I'm hooped there. I'm not a complete ***** about these things, and I have a good friend who is a bit like Sheldon and even he looked at my set up with a completely stumped look on his face acknowledging that it "should" be working right, so I'm really not sure what I'm doing wrong here (and I'm accepting this is a me problem, although I'm heartened to know someone else is having a similar issue).
    09-19-2013 06:47 PM
  9. TripsG's Avatar
    Oh, and another tidbit I've never mentioned, I can't set up my "Live" account while using Outlook 2013. It crashes my Outlook. I can only use the "Mail" function in Metro. Go figure.
    09-19-2013 06:48 PM
  10. Tyrion1984's Avatar
    In order to set outlook.com account on outlook 2013, you need first to create an outlook.com alias from your live account, so that you could use also an outlook.com email. I know it seems a little complicated!

    Look here
    Use aliases to add email addresses to your account - Microsoft Windows Help
    09-20-2013 02:58 AM
  11. TripsG's Avatar
    A little??? LOL

    Let me give it a try.
    09-20-2013 10:55 AM
  12. Tyrion1984's Avatar
    I found a solution:
    basically surface and laptop can be perfectly synced inside outlook 2013 using an outlook.com account (which requires email, password and m.hotmail.com as server).
    In windows phone you need to create an email account outlook.com and it will sync everything, even sent mail from another device, there is only one downside:
    -when you create this account you should enable only email sync (not calendar and other because it will duplicate the same you have with main account)
    Hope this help
    10-03-2013 07:22 AM
  13. TripsG's Avatar
    Yeah, not figuring this out at all. Everything looks as though it should be right but obviously it's still not. And my phone already has a Live.com (email only) and then a Live2 account (email, contacts, calendar).
    10-03-2013 03:41 PM
  14. BadFeet7's Avatar
    Hi TripsG. I am not sure about your laptop and Surface pro problems bit I had a similar issue with the desktop version of outlook.com and my L920. What I did to resolve the issue, i disabled the Sync Email checkbox for my Microsoft Accout (main account) and then checked Sync Email only on my Outlook account. Make sure to go in to mail settings and set the content and retrieval options Works fine for me now, both inboxes match each other.
    10-03-2013 03:58 PM
  15. BadFeet7's Avatar
    Just to clear this up. Microsoft account & Outlook is like your Live.com and Live 2 accounts on your phone. And when I say both inboxes, I mean desktop and phone.
    10-03-2013 04:00 PM

Similar Threads

  1. Replies: 31
    Last Post: 09-19-2013, 05:36 PM
  2. Windows Phone's future. It could be the same as Blackberry
    By andrew120 in forum Windows Phone 8
    Replies: 53
    Last Post: 09-15-2013, 11:23 PM
  3. Name your Windows Personal Assistant
    By Julaayi in forum Windows Phone 8
    Replies: 25
    Last Post: 09-14-2013, 12:15 PM
  4. Google contact sync?
    By MI55 in forum Samsung ATIV S
    Replies: 3
    Last Post: 09-13-2013, 05:05 AM
  5. Help - Display error (white screen)
    By alvinollet in forum Nokia Lumia 920
    Replies: 14
    Last Post: 09-12-2013, 12:26 PM
LINK TO POST COPIED TO CLIPBOARD