1. pedro0223's Avatar
    Has anyone figured out how to show more than one google calendar (when more than one is linked to an account) in the calendar app? I tried to follow the directions for windows phone but those don't seem to work and google doesn't have an RT page yet.
    10-28-2012 11:14 AM
  2. toddpart's Avatar
    Has anyone figured out how to show more than one google calendar (when more than one is linked to an account) in the calendar app? I tried to follow the directions for windows phone but those don't seem to work and google doesn't have an RT page yet.
    If you follow the instructions for doing this on Windows Phone (by using your desktop browser and using a different desktop agent in the browser; I usually use Firefox and choose the iphone/safari user agent) and go to http://m.google.com/sync you can see your Surface device there. It is listed as 'Windows Mail.' If you follow the Windows Phone instructions it works perfect, just choose the Windows Mail device instead of the Windows Phone device.

    I have my Surface Calendar with a single Google account logged in that can then view 3 additional linked calendars. Sweet!
    WP_Doug likes this.
    10-28-2012 11:47 AM
  3. inteller's Avatar
    Google calendar can only sync with one device? LOL.
    10-28-2012 11:54 AM
  4. scottd34's Avatar
    i subscribed to the google calendar through my windows live calendar by using the private ical link you get from google.
    10-28-2012 12:18 PM
  5. btdvox's Avatar
    If you follow the instructions for doing this on Windows Phone (by using your desktop browser and using a different desktop agent in the browser; I usually use Firefox and choose the iphone/safari user agent) and go to http://m.google.com/sync you can see your Surface device there. It is listed as 'Windows Mail.' If you follow the Windows Phone instructions it works perfect, just choose the Windows Mail device instead of the Windows Phone device.

    I have my Surface Calendar with a single Google account logged in that can then view 3 additional linked calendars. Sweet!
    This is completely wrong...
    Obviously you didnt do it because you'd know that the only options supported are Send mail as... and delete as trash.
    11-01-2012 04:13 PM
  6. desloch's Avatar
    Google calendar can only sync with one device? LOL.
    No. LOL.
    11-03-2012 05:11 AM
  7. toddpart's Avatar
    This is completely wrong...
    Obviously you didnt do it because you'd know that the only options supported are Send mail as... and delete as trash.
    OBVIOUSLY, you didn't follow the instructions properly. If you would stop be so arrogant and read the actual steps you would see that you need to disable javascript and then manually change the URL so that it looks like this:

    https://m.google.com/sync/settings/i...Calendars=true

    specifically that the 'supportMultiCalendars' variable embedded in the URL is set to 'true' instead of the default 'false.' Then you would see the options for the multi calendars tht you're looking for instead of just sounding like an 11 year old wise *** trying to tell someone else what they did or did not do.
    WP_Doug likes this.
    11-04-2012 03:24 PM
  8. graifman's Avatar
    Toddpart:

    could you explain how to do input the multiple google calendars step by step please. I'm not as tech savvy as you. I tried to use the following url [https://m.google.com/sync/settings/i...Calendars=true] and was redirected to m.google.com/sync.

    it worked fine for windows lumia phone but not for my surface tablet for the reasons set forth by the other fellow.
    11-13-2012 11:59 PM
  9. graifman's Avatar
    OBVIOUSLY, you didn't follow the instructions properly. If you would stop be so arrogant and read the actual steps you would see that you need to disable javascript and then manually change the URL so that it looks like this:

    https://m.google.com/sync/settings/i...Calendars=true

    specifically that the 'supportMultiCalendars' variable embedded in the URL is set to 'true' instead of the default 'false.' Then you would see the options for the multi calendars tht you're looking for instead of just sounding like an 11 year old wise *** trying to tell someone else what they did or did not do.
    how do you disable the javascript on a windows tablet and change the url? thanks. i'm coming from the apple/mac world and don't have to deal with these issues.
    11-14-2012 12:01 AM
  10. WP_Doug's Avatar
    OBVIOUSLY, you didn't follow the instructions properly. If you would stop be so arrogant and read the actual steps you would see that you need to disable javascript and then manually change the URL so that it looks like this:

    https://m.google.com/sync/settings/i...Calendars=true

    specifically that the 'supportMultiCalendars' variable embedded in the URL is set to 'true' instead of the default 'false.' Then you would see the options for the multi calendars tht you're looking for instead of just sounding like an 11 year old wise *** trying to tell someone else what they did or did not do.
    Nice. Worked like a charm. Good find.
    11-14-2012 09:50 PM
  11. Charity Creamer's Avatar
    If you follow the instructions for doing this on Windows Phone (by using your desktop browser and using a different desktop agent in the browser; I usually use Firefox and choose the iphone/safari user agent) and go to http://m.google.com/sync you can see your Surface device there. It is listed as 'Windows Mail.' If you follow the Windows Phone instructions it works perfect, just choose the Windows Mail device instead of the Windows Phone device.

    I have my Surface Calendar with a single Google account logged in that can then view 3 additional linked calendars. Sweet!


    where exactly do i need to put that http://m.google.com/sync? I typed it up on the IE on my surface rt and this is where it lead me to: Google Sync
    11-15-2012 11:35 AM
  12. Abdul Aziz Abdurrab's Avatar
    I was finally able to solve this from my Surface RT directly. I followed these steps:
    1. In IE10 (desktop mode), click on the Tools icon (Alt+X)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: m.google.com/sync
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsMail"
    8. In the URL, you will see this string (without the quotes): "supportMultiCalendars=false". Change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. In order to select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): IE9 JavaScript - How to Disable JavaScript In Internet Explorer 9
    11. Select the calendars you want to add (I don't remember if I had to refresh the page for the Javascript change to take effect).
    12. Click on "Save".
    13. Open the Calendar app to make sure your "other Google calendars" now show up in the app.
    inspectorgad likes this.
    11-17-2012 12:21 AM
  13. Abdul Aziz Abdurrab's Avatar
    I was finally able to solve this from my Surface RT directly. I followed these steps:
    1. In IE10 (desktop mode), click on the Tools icon (Alt+X)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: m.google.com/sync
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsMail"
    8. In the URL, you will see this string (without the quotes): "supportMultiCalendars=false". Change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. In order to select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): IE9 JavaScript - How to Disable JavaScript In Internet Explorer 9
    11. Select the calendars you want to add (I don't remember if I had to refresh the page for the Javascript change to take effect).
    12. Click on "Save".
    13. Open the Calendar app to make sure your "other Google calendars" now show up in the app.
    inspectorgad likes this.
    11-17-2012 12:36 AM
  14. inspectorgad's Avatar
    I was finally able to solve this from my Surface RT directly. I followed these steps:
    1. In IE10 (desktop mode), click on the Tools icon (Alt+X)
    2. Click on F12 developer tools
    3. In the window that pops-up, click on Tools
    4. Expand the "Change user agent string" tab and select "Apple Safari (iPAD)"
    5. Go back to the IE10 window and go to this URL: m.google.com/sync
    6. Sign into your google account if you aren't, already.
    7. Click on "WindowsMail"
    8. In the URL, you will see this string (without the quotes): "supportMultiCalendars=false". Change this to "supportMultiCalendars=true" and reload the page.
    9. Now your google calendars will show up. The main google calendar will show up as "My Calendars". The other calendars will show up as "Shared Calendars" and calendars under this option will not be selected.
    10. In order to select these "other calendars", disable JavaScript in IE10. Do this by following instructions here (these instructions are for IE9, but apply to IE10 also): IE9 JavaScript - How to Disable JavaScript In Internet Explorer 9
    11. Select the calendars you want to add (I don't remember if I had to refresh the page for the Javascript change to take effect).
    12. Click on "Save".
    13. Open the Calendar app to make sure your "other Google calendars" now show up in the app.
    Thanks, this worked great! I spent 4 hours on the phone with the Microsoft Surface support team and they couldn't figure out how to do this. I have been having to sync my Google Calendars with Outlook.com.
    11-24-2012 10:34 PM
  15. ncs75's Avatar
    1. In IE10 (desktop mode), click on the Tools icon (Alt+X)

    Hi there,
    How do I get IE desktop mode on my Windows Phone? I have a Nokia Lumia 520 and don't know where to start to sync additional Google Calendars. I have tried to follow your instructions but am stuck at the first point.

    Thanks
    08-04-2013 05:48 PM
  16. icthusman1's Avatar
    1. In IE10 (desktop mode), click on the Tools icon (Alt+X)

    Hi there,
    How do I get IE desktop mode on my Windows Phone? I have a Nokia Lumia 520 and don't know where to start to sync additional Google Calendars. I have tried to follow your instructions but am stuck at the first point.

    Thanks
    You are in the wrong place. This is a thread for the Surface RT running Windows 8 NOT for your Windows Phone 8 device.
    08-07-2013 05:09 PM
LINK TO POST COPIED TO CLIPBOARD