1. Digital Moe's Avatar
    Has anyone been able to access the Surface from their Windows machine? On mine it shows up under network but when you try and access it it tells you that it can't access the device and if you run the troubleshoothing wizard it tells me that everything is configured properly.

    From the surface I can browse all the network shares that are on my machine so I open files and even copy them.

    So I thought maybe I should create a share that I can use to dump files on to the Surface with. But if I create a folder on C and select properties there is no option to set up network sharing.

    Any ideas?
    11-03-2012 01:17 PM
  2. VagrantWade's Avatar
    I do not believe you can.
    11-03-2012 01:32 PM
  3. Digital Moe's Avatar
    That is a shame as it incredibly fiddly trying to select multiple files without the keyboard unless there is a gesture that I haven't yet sussed.
    11-03-2012 01:37 PM
  4. VagrantWade's Avatar
    That is a shame as it incredibly fiddly trying to select multiple files without the keyboard unless there is a gesture that I haven't yet sussed.
    Well you can always just grab the files from the other machine on your surface. That's what I've been doing.
    11-03-2012 01:47 PM
  5. NickA's Avatar
    I have no issues accessing my c$ share from the Surface, but it's like the Surface doesn't let the outside in. I tried changing permissions and sharing settings, but it didn't help. The only thing I didn't try was setting up a homegroup and giving it a password.
    11-03-2012 01:56 PM
  6. meathead88's Avatar
    The resolution to this is to set the "server" service to "automatic". The server service controls sharing. Go in to the desktop, explorer, right click my computer and then click manage. Expand services, find the server service and set to automatic or automatic with delayed start. :D
    NickA and Digital Moe like this.
    11-03-2012 02:02 PM
  7. VagrantWade's Avatar
    I have no issues accessing my c$ share from the Surface, but it's like the Surface doesn't let the outside in. I tried changing permissions and sharing settings, but it didn't help. The only thing I didn't try was setting up a homegroup and giving it a password.
    They do not want people connecting in. For security.
    11-03-2012 02:02 PM
  8. meathead88's Avatar
    Read my post above and your troubles will fade away:D
    VagrantWade and Digital Moe like this.
    11-03-2012 02:03 PM
  9. VagrantWade's Avatar
    Read my post above and your troubles will fade away:D
    Hot damn I didn't think of checking the server service. I assumed there wasn't one in RT.

    Added the everyone user to permissions and now it's golden! Thanks
    11-03-2012 02:07 PM
  10. shn'g's Avatar
    Thanks for the tip! This type stuff is so helpful and saves me so much headache!
    11-03-2012 02:34 PM
  11. meathead88's Avatar
    No problem! Glad to contribute. These forums are awesome!
    VagrantWade likes this.
    11-03-2012 02:37 PM
  12. VagrantWade's Avatar
    Make a how to enable sharing thread so more people see this.
    11-03-2012 02:39 PM
  13. meathead88's Avatar
    Make a how to enable sharing thread so more people see this.
    Done :)
    Digital Moe likes this.
    11-03-2012 04:34 PM
LINK TO POST COPIED TO CLIPBOARD