1. serializer's Avatar
    I own a Surface RT 32GB. I cannot send email using my own servers. The scenario is that Hotmail and Gmail works but own servers does not work.

    I am being able to receive email but get "<email> not available" when sending.

    I have the following settings:

    IMAP
    port 25 for sending
    port 143 for receiving

    Apparently this is a widespread issue if you search on it:

    Cannot send mail from Windows 8 Mail app - Microsoft Community

    Very frustrating that I cannot send simple emails with my Surface.
    11-09-2012 07:43 AM
  2. dwlovell's Avatar
    I have this issue as well. Trying to find a solution. It worked like the first 2 days, but now, no combination of settings will allow me to send. Email always sits in outbox, ".. is unavailable" when trying to sync. Incoming messages work fine.

    This also presents on my Win8 desktop, so it is something with the metro mail app, not just surface.
    11-14-2012 12:50 AM
  3. dark.davy's Avatar
    **Read the WHOLE thread you put in. Looks like MS is on it. SmartTLS sending is mucking up the Auth**

    Either you have access to the backend? (ie. the Exchange Server logs, Edge Relay logs, etc?)

    Pulling mail is always the easy part. Pushing is different. The Server has to accept and process it and 90% of the time I see issues on customer Exchange/Relays is the client or the server not authenticating together correctly.
    11-14-2012 01:01 AM
LINK TO POST COPIED TO CLIPBOARD