1. mundyb's Avatar
    Has anybody had trouble getting through the forums here on their Surface since the upgrade?

    My browser "Metro" version keeps wanting to change the url of some of the new forums to the old one. For instance the HTC 8X forum url changed from forums.wpcentral.com/8x to forums.wpcentral.com/htc-8x and my browser keeps wanting to take the "htc-" off every time I try to put it in. I have tried emailing myself the proper link and clicking on it from the mail program, I've tried deleting history, and everything else I can think of. I cannot find a "Clear Cache" option anywhere. The only thing I can come up with is that the old url is still cached somewhere in the browser, but I can't get at it. It's very frustrating. If I get a direct link to a post within the 8X forum I can get to it, but I can't browse all the topics because I can't get to the root url for the topic.

    The desktop browser doesn't do this, and I'm able to get to the addresses just fine. ButI can't say for sure if I ever visited the forums from that browser.

    If anybody has any suggestions I would appreciate some enlightenment.
    11-17-2012 07:47 PM

Similar Threads

  1. Split Screen Metro IE Pages
    By berty6294 in forum Microsoft Surface for Windows RT
    Replies: 11
    Last Post: 09-14-2014, 05:17 PM
  2. jump to top of page in metro ie10?
    By eimoaotl in forum Microsoft Surface for Windows RT
    Replies: 8
    Last Post: 11-08-2012, 06:13 PM
  3. Is the IE browser the weak link of Windows Phones?
    By saintforlife in forum Nokia Lumia 900
    Replies: 19
    Last Post: 04-08-2012, 12:48 AM
  4. Replies: 0
    Last Post: 11-11-2011, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD