1. Dadstar0410's Avatar
    When I booted my Surface this morning, I clicked on my email app, and it hung on the loading screen. Realizing that that is rather odd, I checked weather, CNN, Appy Geek, and all the other apps. Every single one (except AllRecipes and IE) got hung on that screen. What's the deal?
    01-26-2013 12:14 PM
  2. johnbash612's Avatar
    I'm assuming you tried another reboot and it works again? Or is totally messed still? Must just be a weird glitch in the os that happens once in a while.
    01-26-2013 02:43 PM
  3. Dadstar0410's Avatar
    I rebooted and it started working again, but CNN and my Clock Tile still don't have their Live Tiles working when they were before.
    01-26-2013 08:18 PM
  4. DougB541#CB's Avatar
    A lot of apps live tiles don't start back up until you re-open the app.
    01-28-2013 09:49 AM
  5. martinmc78's Avatar
    I have found that happens when battery is low, around and below 10% and things start to hang or not open.
    01-28-2013 09:57 AM
  6. Dadstar0410's Avatar
    That might've been it then. I turned it on when I plugged it into the charger. I opened the app, and it still did not update. Therefore, I would guess it's more of a software issue in relation to battery percentage. Thanks!
    01-28-2013 03:35 PM
  7. johnbash612's Avatar
    Yeah I have issues like this once in a while too, thank goodness it takes about what, 20 seconds to reset the surface? I didn't have as many software issues with my original ipad, in fact I don't ever remember having to restart that thing, but the Surface RT is worth a restart every now and then for its boosted functionality.
    01-29-2013 01:53 PM
  8. downhillrider's Avatar
    Low disk space will cause this also. After a week with mine I was low on space and apps wouldn't open.
    01-29-2013 05:20 PM
  9. Dadstar0410's Avatar
    Low disk space will cause this also. After a week with mine I was low on space and apps wouldn't open.
    How much space did you have on your Surface when it started doing that?
    01-29-2013 07:54 PM
  10. berty6294's Avatar
    I used to get that bug a lot. Haven't had it happen in over a month though, I had thought maybe the updates fixed it. Are you updated fully?
    01-29-2013 10:09 PM
  11. Dadstar0410's Avatar
    01-30-2013 05:37 AM
  12. berty6294's Avatar
    In all honesty, it might just be a software thing. I've been careful making sure I close my apps rather than leaving them running in the background, having a lot running could be your cause? Other than that, id say just restore your firmware on your surface. Trust me, its not as bad as you'd think, Microsoft makes it real easy to get all your stuff back, just have documents backed up on a flash drive just in case!

    Edit: Now that I think about it, the surface I got that problem on was my old surface... im using a new one now. Could still be software tho, try a restore
    Dadstar0410 likes this.
    01-30-2013 02:00 PM

Similar Threads

  1. Skype on WP8 just refuses to work as intended
    By Sergey Ivaschuck in forum Other Operating Systems
    Replies: 1
    Last Post: 01-24-2013, 04:50 PM
  2. How to fix App that isn't opening anymore!?
    By autumnride in forum Other Operating Systems
    Replies: 3
    Last Post: 01-10-2013, 11:55 PM
  3. Are there no apps to open 7z archives for WP8?
    By ptonantryloc in forum Applications
    Replies: 1
    Last Post: 11-17-2012, 11:22 PM
  4. Cant get Kindle app to open.
    By csiguy1 in forum Nokia Lumia 920
    Replies: 5
    Last Post: 11-10-2012, 10:49 PM
  5. Transfer ALL APPS from an old WP to a new one
    By sailorboi88 in forum Other Operating Systems
    Replies: 3
    Last Post: 05-07-2012, 05:28 PM