1. capriciousatyr's Avatar
    Hi all,

    I've just recently purchase a Surface RT, am still getting use to Win RT environment.

    There is a slight issue, is there anyway to fix the audio lag issue?
    I've tried playing 1080p videos, 720p videos (WMV, MKV, MP4) without any lag using mobile.HD. But when I switched on the subs, the audio lags behind for 5, 6 seconds. I've used the performance tips given by the Internet (disable windefender, disable animations, and stuff), nothing seems to be working.

    Anyone has the same problem? Or ways to solve it?
    05-21-2013 10:31 PM
  2. Muessig's Avatar
    Have you tried playing Standard Definition instead of HD? Or changing your resolution?
    07-28-2013 05:06 PM
  3. Microsoftjunkie's Avatar
    Have you used a different media player
    07-28-2013 05:08 PM

Similar Threads

  1. Unable to send Video with Whatsapp on lumia 920
    By double_zee in forum Other Operating Systems
    Replies: 37
    Last Post: 03-18-2013, 02:34 PM
  2. A remake of the infamous "faked video" with a real Lumia 920
    By DungMasterFang in forum Nokia Lumia 920
    Replies: 4
    Last Post: 11-26-2012, 06:09 PM
  3. Problem with 720p Video Recording on HTC Radar 4G
    By myokeeh in forum Other Operating Systems
    Replies: 2
    Last Post: 09-19-2012, 05:38 PM
  4. Taking videos with 900 - landscape
    By dkp23 in forum Nokia Lumia 900
    Replies: 6
    Last Post: 06-26-2012, 07:09 PM
  5. Sharing Videos with the Xbox?
    By Scruffylookin13 in forum Gaming Discussion
    Replies: 9
    Last Post: 09-03-2011, 07:34 AM
LINK TO POST COPIED TO CLIPBOARD