1. mcheiron's Avatar
    Hi all,

    Since the last update, I started having this strange issue. Normally, I just type a search phrase into the address bar of the internet explorer on my Surface RT, hit enter, and end up on the result page of Bing. Since the June update, there is for several second a Bing address in the address bar after I hit enter, but then the search gets redirected to Time Warner Cable, my service provider. The search phrase is still the same.

    Does anybody experience the same or has a solution? This is very annoying.

    Thanks
    06-16-2013 07:43 PM
  2. Jazmac's Avatar
    Go into Internet Explorer Options, copy the home page to your clipboard. It will probably be Bing or msn.com.

    Below that, click Delete.Check EVERYTHING then click Delete.

    Then click the advanced tab. Click Restore Advanced Settings button. Then click Apply. Then click the button below it labeled Reset.

    Check Delete Personal Settings then click reset. It will ask you to restart the browser but don't at this point. When the reset is finished, Click the General tab. Paste what you copied earlier to the home page, click Apply.
    Click the Programs tab, the click Manage add-on's button. Most if not all those add-ons will be disabled. Click each one at a time then click Enable. When you're done, close the browser and reopen it. It should open on the Bing.com page or whatever it was set to before. See if this helps.
    rmeigs and mcheiron like this.
    06-16-2013 08:02 PM
  3. mcheiron's Avatar
    Yes, that did work. Thanks a lot!
    06-18-2013 08:03 PM

Similar Threads

  1. IE address bar at the bottom, Bing address bar at top?
    By congusano in forum Windows Phone 8
    Replies: 1
    Last Post: 01-24-2013, 09:54 PM
  2. Replies: 6
    Last Post: 12-27-2012, 02:02 AM
  3. Onscreen keyboard covers address bar in IE
    By mkuether in forum Microsoft Surface for Windows RT
    Replies: 6
    Last Post: 11-04-2012, 08:51 PM
LINK TO POST COPIED TO CLIPBOARD