1. skuzzb's Avatar
    I updated my RT to windows 8.1 and use outlook as my email app, the pre-installed app didn't like my "pop" settings, when I use explorer and want to share a page the only email option I had was the pre-installed one which didn't work,i removed that app to use outlook but now there is no email option in "share", is there a way to add outlook to the share option?

    Thanks
    01-08-2014 01:23 PM
  2. Maaz Mansori's Avatar
    I believe the Share will only work with other 'Metro' apps. Outlook is a desktop app though I believe they are working on a 'Metro' version of Office and should be out sometime this year so you may have to wait until then, assuming it even still supports POP3.
    Who is your e-mail service provider? Many of the old POP ones support IMAP as well. The settings are sometimes different.
    01-08-2014 01:41 PM
  3. skuzzb's Avatar
    im with a New Zealand company called 'Slingshot',settings for them are as follows

    POP account information:

    Name: xxxxx
    email: xxxx@slingshot.co.nz
    Description: slingshot.co.nz

    Incoming mail server:

    Host name: pop3.slingshot.co.nz
    username: xxxx
    password: xxxxxx

    Outgoing mail server:

    SMTP: smtp.slingshot.co.nz
    01-08-2014 03:45 PM
  4. Maaz Mansori's Avatar
    Have you tried configuring IMAP with imap.slingshot.co.nz (instead of pop3) in the Mail app? POP3 is designed more for downloading messages and storing them locally; it's also very outdated. IMAP is old but at least it is server-based.
    01-08-2014 05:28 PM
  5. hotphil's Avatar
    That provider looks to support IMAP | Slingshot: Internet, Homeline, Tolls, VoIP and now Mobile! - try those settings in the Mail app
    01-08-2014 06:03 PM
  6. skuzzb's Avatar
    yep just tried imap,still no luck,message i get is
    Update your Slingshot account
    we cant sync because outgoing username and password has changed.Update it and we'll try again
    then it comes up with username and password boxes,i have tried several times to update it with no luck at all,
    thanks
    01-08-2014 11:47 PM
  7. Maaz Mansori's Avatar
    Okay, look at the Outlook Express instructions: | Slingshot: Internet, Homeline, Tolls, VoIP and now Mobile!

    So when you configure the IMAP account, click on Show More Details. Check to make sure all the checkboxes are checked. Then make sure your ports are correct. The outgoing port should be 587 according to those instructions. On my Mail app, it shows a default of 465 so if yours says that, try changing it to 587. Incoming should be the default of 993.
    01-09-2014 07:28 AM
  8. skuzzb's Avatar
    thats exactly how i tried to set it up but made no difference,really frustrating now but thanks for all the suggestions
    Dave
    01-09-2014 10:17 AM
  9. badcat's Avatar
    How about copying the link and then pasting it into Outlook as a workaround?
    01-11-2014 07:52 PM

Similar Threads

  1. How-To: Create Your Own App
    By hopmedic in forum Windows Phone 8 How-to Guides
    Replies: 4
    Last Post: 05-04-2014, 10:42 PM
  2. [REQUEST] a FVD app for win 8/rt
    By Jack Janik in forum Developers Corner
    Replies: 3
    Last Post: 02-01-2014, 11:14 PM
  3. Free WP8 Apps that I found best among their kind
    By genuine555 in forum Applications
    Replies: 4
    Last Post: 01-28-2014, 03:18 AM
  4. Modern Apps not remembering credentials
    By BaritoneGuy in forum Dell Venue 8 Pro
    Replies: 2
    Last Post: 01-08-2014, 03:41 AM
LINK TO POST COPIED TO CLIPBOARD