1. Al Gorithm's Avatar
    Hi, my original (v1) Surface RT won't boot anymore. It gets stuck on the "Surface" splash screen. I tried to wait, I tried volume up + on, I tried all sorts of things, no luck.

    Called support and the first thing they tell me is I am 2 weeks past the warranty. Wanted $220. Fun. Then they proceeded to waste a huge amount of time asking super basic questions.

    Eventually they asked me to download the recovery bits here . I tried the procedure (volume down + on) and nothing. Same story.

    Has anyone been in a similar situation? Seems like it's a known issue...

    Thanks
    Al
    04-28-2014 01:56 PM
  2. f88's Avatar
    Hey, after a quick Bing search I found a thread with a similar situation. Have you tried the following steps?
    This was taken from Need Help! My Surface is currently stuck at boot up screen, anyone - Microsoft Community
    You could try this:

    1. Plug the Surface into the Power Supply. Turn off the device by holding power for 6-10 seconds

    2. Tap the power button to turn it back on.

    3. Once the surface logo appears, wait for circling dots to appear and then hold power for 6-10 seconds to turn device off again.

    4. Repeat steps 2 & 3 until the surface logo appears with words underneath saying “Preparing Automatic Repair”

    5. Recovery mode will start.

    6. At the Bitlocker screen, tap “skip this drive”

    7. Tap advanced options

    8. Tap Troubleshoot

    9. Tap Refresh

    Refresh will take 10 to 25 minutes, when it's done the Surface should go to the login screen. If this doesn't work, try again but select Reset instead of Refresh. I hope it works for you!
    04-28-2014 02:56 PM
  3. Al Gorithm's Avatar
    Thank you. Unfortunately, that assumes that circling dots appear... I have no circling dots. Static "Surface". Nothing else.
    Other ideas?
    04-28-2014 04:38 PM
  4. f88's Avatar
    Just curious...a person in the thread said they had an SD card in their Surface, and upon removing it the troubleshooting worked (albeit temporarily), however they had the hanging dots. It's a long shot, but do you have an SD card in your tablet? Maybe try removing it and try the recovery drive method.

    Also, what was the last thing you recall doing with your Surface before it no longer booted up?
    04-28-2014 05:40 PM
  5. sandra rodrigues's Avatar
    hi

    i am facing similiar problem no logo of surface, no circling dots, just surface word appearing please help
    06-05-2014 04:22 AM
  6. sandra rodrigues's Avatar
    hi AL Gorithm

    i am sandra from india

    i am facing similiar prob, can u tell me what action u took to make surface working again
    06-05-2014 04:28 AM
  7. Guzzler3's Avatar
    Hi, my original (v1) Surface RT won't boot anymore. It gets stuck on the "Surface" splash screen. I tried to wait, I tried volume up + on, I tried all sorts of things, no luck.
    It's:
    Start Surface RT using the USB recovery drive.
    a. Insert the USB recovery drive into the USB port.
    b. Press and hold the volume-down () rocker.
    c. Press and release the power button.
    d. When the Surface logo appears, release the volume rocker.
    e. Surface will start the recovery software on the USB recovery drive.

    (I got confused with the volume rocker before).
    06-06-2014 12:13 PM
  8. appielyn's Avatar
    My surface rt has been a black screen with surface and preparing automatic repair for six hours
    12-22-2014 08:43 AM
  9. appielyn's Avatar
    How do I fix this
    12-22-2014 08:44 AM
  10. rlight356's Avatar
    I would like to add to this, when you make your recovery drive,make sure its formatted FAT32, NOT NTFS, I over looked this and my surface wouldn't boot from the usb drive but when i formatted with fat32, it booted just like it was suppose to, and i thought it was dead.
    So if your still having issues, try that. Just thought i wold throw that out there, good luck.
    Philip Hamm and calfee20 like this.
    10-05-2015 10:36 PM
  11. Shimon Mitchnick's Avatar
    Hi,
    i'm having this same issues with my surface RT.
    i'vw downloaded the recovery file, as MS guide on one of their articles, plugged the usb drive, turned it on (while pressing the down volume) and nothing happened.
    I think the surface doesn't approach to the usb drive, since i don't see it is lighting.
    read some articles about making the usb drive bootable, but as i understand it doesn't apply to RT or even so, I need to have the RT operating sysem on the drive.
    I'll appreciate any advice or help

    Yours
    09-01-2016 04:35 AM
  12. breaker119's Avatar
    I'm seeing many of these posts show up recently in the September/October time frame.That's when mine started with this problem...I can get a brief Surface logo to appear and then it turns off
    12-26-2016 11:57 AM
  13. Lane Jasper1's Avatar
    I'm seeing many of these posts show up recently in the September/October time frame.That's when mine started with this problem...I can get a brief Surface logo to appear and then it turns off

    Same here. I have the recovery usb formatted as fat32, with the recovery image for rt on it. I power it on while holding volume down, release volume down after logo and the usb light flickers a few times and then surface turns off. I've remade the recovery drive 3 times exactly as it's supposed to and tried 3 different usb drives just in case. All I get is the same result. Have you got yours fixed t all yet? TY
    09-09-2018 08:24 PM
  14. Touhid Mashood's Avatar
    i also have this problem of shutting down after surface logo apears but when i use a volume down and power combo with a portable hdd recovery drive it reads from the drive as the lights indicates then shuts down again.
    my problem started by me using diskpart comand to wipe clean the internal drive, i though it would work like normal windows but i'm wrong appearently.
    what im currently doing it downloading the window 8.0 rt recovery which microsoft had in their downloads for fixing bricked devices from and update to 8.1 issue
    here's a direct link to the recovery
    download.microsoft.com/download/8/3/7/837ABEB8-D419-43E0-8C7F-474004F2C016/Surface%20RT%208.0%20North%20America.zip
    or u can google 'surface rt recovery tool softpedia' to get a softpedia download link which i had found at first but didn't think much of until i read from
    https://www.windowsobserver.com/2014...ed-surface-rt/
    i'm currently downloading the file which would take about 3 hours with my connection, i'll update here with results.
    09-25-2018 07:58 AM
  15. Touhid Mashood's Avatar
    My surface rt is up and running well, it started restoring.
    i created a recovery usb drive using window 8.1 dextop pc, window 10 one should work too i maybe, unzipped and copied the unbrick recovery which i download from the link to the recovery drive i created, held the volume down while turning on the surface rt with usb recovery hdd connected and it booted up into the drives recovery and i just selected the reset pc and it is reinstalling.
    09-25-2018 11:08 AM
  16. RTGent's Avatar
    Congratulations and nice work, Touhid. Thanks for updating and the heads-up and leads on creating a USB recovery drive. I still use my RT nearly every day for some basic browsing, etc.
    10-18-2018 10:34 AM
  17. Ryujingt3's Avatar
    I was going to suggest using the recovery images too (I am new to the Surface party). I used to have an RT, I liked it for what it was. Ultimately I sold it though because of the app limitations. If it meets your computing needs though, that's great!
    10-23-2018 09:40 AM

Similar Threads

  1. WP Benefit - No Sponsored Posts on Facebook or Twitter
    By PanWorks in forum Applications
    Replies: 4
    Last Post: 04-30-2014, 02:03 AM
  2. Netflix videos not playing on WP 8.1
    By Gungzwei in forum Windows Phone 8.1 Preview for Developers
    Replies: 4
    Last Post: 04-28-2014, 04:30 PM
  3. No Black update after factory reset on 520
    By gregg1100 in forum Nokia Lumia 520
    Replies: 2
    Last Post: 04-28-2014, 12:58 PM
  4. Beamly takes your TV viewing experience to the next level on Windows and Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-28-2014, 12:10 PM
LINK TO POST COPIED TO CLIPBOARD